LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-06-2014, 03:35 PM   #1
Learnix
Member
 
Registered: Jan 2011
Location: Montreal,Qc,Canada
Distribution: Debian/GNU
Posts: 34

Rep: Reputation: 0
Debian all versions --Sysmon on panel -- not showing any disk activity


I like to add sysmon to the panel: it is a easy way to know if something is going weird or wrong.
One day I had problems with gnash (was taking over the CPU)and this settup told me immediately something was abnormal...

In the attached picture: On top; Out of the 5 windows of the sysmon on the panel the most right hand side one is for disk activity. On all the 4 most recent version of Debian the disk activity never shows anything.
Is this a bug?

Click image for larger version

Name:	Screenshot.png
Views:	44
Size:	193.3 KB
ID:	15683

Cheers,
 
Old 06-06-2014, 06:09 PM   #2
273
LQ Addict
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 7,680

Rep: Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373Reputation: 2373
I've tried to replicate this but can't find the exact setup you're using. I take it this is using XFCE? Is it the System Load Monitor you're using? If you let me know I'll fire up a virtual instance or two and mess around.
 
Old 06-07-2014, 06:35 AM   #3
Learnix
Member
 
Registered: Jan 2011
Location: Montreal,Qc,Canada
Distribution: Debian/GNU
Posts: 34

Original Poster
Rep: Reputation: 0
I right click on the panel and from thelist I choose just the one above the Timer , see System Monitor.See attached pic.
This is Debian Wheezzy with Mate. I had the same issue with preceding version while using Gnome 2.
Attached Thumbnails
Click image for larger version

Name:	Screenshot-1.jpg
Views:	20
Size:	136.0 KB
ID:	15686  
 
Old 08-07-2014, 05:40 PM   #4
Learnix
Member
 
Registered: Jan 2011
Location: Montreal,Qc,Canada
Distribution: Debian/GNU
Posts: 34

Original Poster
Rep: Reputation: 0
Any body can tell me why since I re-installed from scratch (Migration to Debian/Jessie 64 bits system) this sysmon can't be running on the task bar like it did before.
 
Old 08-07-2014, 07:03 PM   #5
Randicus Draco Albus
Senior Member
 
Registered: May 2011
Location: Hiding somewhere on planet Earth.
Distribution: No distribution. OpenBSD operating system
Posts: 1,711
Blog Entries: 8

Rep: Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635
Quote:
Originally Posted by Learnix View Post
Any body can tell me why since I re-installed from scratch (Migration to Debian/Jessie 64 bits system) this sysmon can't be running on the task bar like it did before.
Since it is the Testing system, it might be bug that will be fixed in the near future. No guarantee, just a possibility.
 
Old 08-16-2014, 12:18 PM   #6
Learnix
Member
 
Registered: Jan 2011
Location: Montreal,Qc,Canada
Distribution: Debian/GNU
Posts: 34

Original Poster
Rep: Reputation: 0
I got the sysmon panel in the taskbar again. I just had to reinstalled gnome-applets and I was able to get it working in Mate again.
But the original problem of this thread remains with the disk activity: it will not show any activity on the taskbar monitor,ever.
This situation is existing since I am using this feature in Sarge, and me be before.: it was present in all the versions since then.
So is it something important to fix: not at all. I guess the coders in Debian have other things to do.

Cheers,

Last edited by Learnix; 08-16-2014 at 12:26 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] KDE4 on Debian Squeeze - permanent disk activity keeps drive from spindown bluebox Linux - Desktop 3 04-12-2011 10:41 AM
Hard drive led showing constant activity when not in use 0p3r4 Linux - Hardware 8 07-21-2006 03:55 PM
RTL8019(AS) in Redhat 7.2 showing no activity zulfilee Linux - Networking 2 06-23-2004 11:47 PM
Debian freezes on AMD Athlon during high disk activity rgropmair Linux - Hardware 5 06-09-2004 02:31 PM
Debian disk activity babzog Debian 3 03-23-2004 09:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration