LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   dctc file download?? (https://www.linuxquestions.org/questions/linux-software-2/dctc-file-download-300366/)

trscookie 03-11-2005 08:12 AM

dctc file download??
 
hi all, ive just installed dctc(dc++), installed fine and i can view all the users but when i right click and select 'get file list' nothing happens? any ideas?? ive tried everything to download the files or user lists and nothing happens!! i can chat with the ppl though, any help would be great cheers.

43r05p4c3 03-12-2005 08:48 PM

Hi,
I had the same problem, I'm assuming you're using dc_qt to view the program, I played around with the preferences and now it works fine.
Here's how my preferences are set:
For the Interface: Hub view is on IRC-style user-list placement
Under the Stats Reporting, I checked both boxes
for the connection, I'm using port 1412, I think that's default,
I'm not using a passive connection or proxy
Under Network, I have the description tag DCTC, and the always allow fil list upload is checked, while abort upload if user leaves hub is not
Most importantly (I think this is what fixed it, but I'm not sure)
for User settings, make sure your nick has absolutely NO special characters, including spaces, brackets, slashes etc.,
for some reason, the space gives no troubles in the description

When I made those changes, I found it worked fine, I don't konw which one of those actually fixed the problem, but I think it's the last.
Hope I helped

Steve

trscookie 03-12-2005 09:11 PM

your helps much apprecieated mate i havent had a chance to check it at the moment can you download files now then? how stable is it? and do you have to keep checking that the files are still downloading, iv heard that once the files stop downloading you have to manually re-connect to a new source?

thanks again. :)

43r05p4c3 03-13-2005 01:23 AM

You're welcome,

As far as stability, I haven't had any troubles with it so far. I actually find that the transfer rates are faster than when I was using Windows. I don't know about having to reconnect. The only time that might happen is if I'm not done the download, and the other guy logs off. I haven't had that happen so I don't know if there's any prompt message. I don't think so, so I guess you might need to keep an eye on it. It partly depends what kind of transfer rates you get too. I'm on a university network, so I can get up to 10 MB/s, which means that even large apps will be done in minutes if they're massive. If you get a slower transfer, then you're more likely to be cut off. You have two options, you can either wait for that user to reconnect (in which case it will automatically restart.) This will often require waiting till a later day to finish the transfer, so the other option is to find someone else with the same file and queue it up. This does need to be done manually as far as I know, but the search is really fast, so it shouldn't be too hard. I haven't had to do this yet, so I don't know how well it works.

Glad I could help, I hope it works as well for you as it has for me

Steve


All times are GMT -5. The time now is 05:46 AM.