LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-18-2009, 04:11 AM   #1
TechnoBod
LQ Newbie
 
Registered: Jan 2003
Distribution: Fedora 14, Centos 6
Posts: 26

Rep: Reputation: 15
Dansguardian 2.10.0.3 - no service to be started ?


Hello All,

I've just tried to install the latest version of dansguardian from the source code on my Fedora 10 machine.

The process completes its ./configure, make and make install all without errors.

When I then go to the services control panel to start the service, there is no Dansguardian servie listed?

How do I either create the service manaully or have I missed something in the ./configure routine ?

Many thanks for any help offered on this issue.
 
Old 02-18-2009, 04:41 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Do you have any reason to believe that make install creates a menu item for the program just compiled? I ask because normally that doesn't happen and you need to do it manually. Have you located where the binary (or binaries) is/are? They are typically put in /usr/local/bin unless you changed that yourself. See if you have a file called /usr/local/bin/dansguardian or something like that (dg perhaps?) and try running from a command line. If it does what you want, then create the menu item yourself.
cheers,
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
iptables service not started karimasif Linux - Kernel 0 08-31-2007 07:42 AM
Samba 3.0.10 and CentOS4.4 Service not Started tehfatal Linux - Server 11 04-17-2007 06:39 PM
make service dansguardian 2.8.0.6 baambooli Slackware 3 08-28-2006 11:02 AM
LDAP service is not getting started dhanju Linux - Networking 0 01-06-2006 03:36 AM
Telnet service cannot be started! supermyself Linux - Networking 2 06-09-2005 11:46 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration