LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-18-2004, 12:20 PM   #1
simbolo
Member
 
Registered: Mar 2002
Location: US, CT
Distribution: Gentoo
Posts: 56

Rep: Reputation: 15
CUPS not responding to que requests


ok, i have a stylus c82, clackware 9.0 with upgraded packeges, and vanilla 2.6.4 i have followed the instructions above and when i try http://localhost:631 i get a "Not Found
The requested resource was not found on this server." or if i go to http://127.0.0.1:631/printers it just times out,or if i try http://127.0.0.1:631/admin it asks me for user and pass then it times out.
Im postitive cupsd is running cause i did a "ps ax".

when i run "lpc status" reports :

lp:
printer is on device 'parallel' speed -1
queuing is enabled
printing is enabled
no entries
daemon present

i have configured this printer using kcontrol, if i hit test after printer configuration it says that "test page has benn successfully sent to the printer" but nothing happens, when i open txt file in kedit for example and hit print it says printing really fast but does nothing, then when i check "lpc status" it reports :

lp:
printer is on device 'parallel' speed -1
queuing is enabled
printing is enabled
no entries
daemon present

again as if no request was sent. I also tried printing in gimp, it only works if i select one of the Epson Stylus drivers in the printer setup box, but the picture comes out really shitty.

does anyone have any idea as to why cups is not responding to any queing requests.
 
Old 03-18-2004, 10:21 PM   #2
lnxconvrt
Member
 
Registered: Mar 2002
Location: Houston
Distribution: FC3, Manrake 10.x, various others at times
Posts: 113

Rep: Reputation: 18
Not sure what the instructions were that you followed

and I know little about Slackware.

I did, however, have a recent adventure with getting cups set up.

The config for cups is in /etc/cups, the most important of which is the "cupsd.conf" file. It's in the style of Apache's httpd.conf file, if you're familiar with that one. I'm not expert with this file, but you need at least one entry something like Listen 127.0.0.1:631 to listen to requests from the localhost on port 631. Probably have to do a kill -HUP pid or however you restart on Slack it after editing this file.

You probably should check for a line like "Accepting Yes" in printers.conf in the same /etc/cups directory also.

Probably you should also check the log files. IIRC the location is specified somewhere in one of the files in /etc/cups, and on my system they are in /var/log/cups.

One thing to know...it's not unusual for cups print jobs to just disappear without a trace if there's something wrong in the config files like I've mentioned above. It's probably not a major problem with your printing system, most likely just a "Listen ..." directive like I've mentioned above.

HTH
 
Old 03-19-2004, 11:54 AM   #3
simbolo
Member
 
Registered: Mar 2002
Location: US, CT
Distribution: Gentoo
Posts: 56

Original Poster
Rep: Reputation: 15
i was talkin about directions from another thread

"PRINTER
Download the latest cups (cups-1.1.19-i386-1.tgz)
2.) Install the cups package by doing:# installpkg cups-version.tgz
3.) Reboot.
4.) Go to Linuxprinting.org. download PPD for Epson C82 and save the file to /usr/share/cups/model. I saved it as my_printer.ppd.
5.) Restart cups by doing # /etc/rc.d/rc.cups restart.
6.) download the latest foomatic-filters.tar.gz (foomatic-filters-3.0.0.tar.gz). Then do the following:
a. tar -xzf foomatic-filters-3.0.0.tar.gz
b. ./configure
c. make
d. cp foomatic-rip and foomatic-gswrapper to /usr/lib/cups/filter/
7.) Open browser and point it to http://localhost:631
8.) Under Administrative Tasks, add your printer. Just follow the directions."

i tried adding the "Listen 127.0.0.1:631 in the cupsd.conf still no go, thats not so much of a problem because i can configure the printer via kde printer setup, but the damn thing still does not respond to queing even though the daemon is runnin.

guess just hafta keep messin with it
 
Old 03-19-2004, 12:24 PM   #4
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 416Reputation: 416Reputation: 416Reputation: 416Reputation: 416
Here are a couple of things to check:

1) What is the output of netstat -l? Is there something listening at port 631?

2) Did you remove the lpd package when you installed CUPS? Lpd and CUPS do not play nicely together, so you only want one installed and Slackware has lpd installed by default. In fact, if lpd is installed, I would remove both, then re-install CUPS.

<edit>
Oh yeah, also have a look in the CUPS logs (/var/log/cups) and see if they can shed any light on the situation
</edit>

Last edited by Hangdog42; 03-19-2004 at 12:25 PM.
 
Old 03-19-2004, 12:58 PM   #5
simbolo
Member
 
Registered: Mar 2002
Location: US, CT
Distribution: Gentoo
Posts: 56

Original Poster
Rep: Reputation: 15
netstat -l

root@simbolo:~# netstat -l
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address Foreign Address State
tcp 0 0 *:x11 *:* LISTEN
tcp 0 0 *:http *:* LISTEN
tcp 0 0 *:ftp *:* LISTEN
tcp 0 0 localhost:631 *:* LISTEN
udp 0 0 *:631 *:*

thats what i get, i have removed both lprng and cups packages then reinstalled cups and cups still refuses to que print jobs

this is the error_log when i run /etc/rc.d/rc.cups start

D [19/Mar/2004:12:59:11 -0500] AddLocation: added location 'CUPS_INTERNAL_BROWSE_ACL'
I [19/Mar/2004:12:59:11 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [19/Mar/2004:12:59:11 -0500] Configured for up to 100 clients.
I [19/Mar/2004:12:59:11 -0500] Allowing up to 100 client connections per host.
I [19/Mar/2004:12:59:11 -0500] Full reload is required.
D [19/Mar/2004:12:59:11 -0500] LoadAllPrinters: Loading printer lp...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "epson:/dev/lp0"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "canon:/dev/lp0"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "ipp"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "lpd"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp0"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp1"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp2"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp3"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp4"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp5"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp6"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp7"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp8"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp9"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp10"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp11"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp12"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp13"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp14"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp15"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "scsi"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "parallel:/dev/lp0"...
D [19/Mar/2004:12:59:13 -0500] LoadDevices: Added device "socket"...
D [19/Mar/2004:12:59:13 -0500] LoadDevices: Added device "smb"...
D [19/Mar/2004:12:59:13 -0500] LoadDevices: Added device "http"...
I [19/Mar/2004:12:59:13 -0500] LoadPPDs: Read "/etc/cups/ppds.dat", 240 PPDs...
I [19/Mar/2004:12:59:13 -0500] LoadPPDs: No new or changed PPDs...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Scanning /var/spool/cups...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 14...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 15...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 16...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 17...
I [19/Mar/2004:12:59:13 -0500] Full reload complete.
D [19/Mar/2004:12:59:13 -0500] StartListening: NumListeners=1
D [19/Mar/2004:12:59:13 -0500] StartListening: address=7f000001 port=631
D [19/Mar/2004:12:59:13 -0500] ResumeListening: setting input bits...


This is the error_log after i send a print job

D [19/Mar/2004:12:59:11 -0500] AddLocation: added location 'CUPS_INTERNAL_BROWSE_ACL'
I [19/Mar/2004:12:59:11 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [19/Mar/2004:12:59:11 -0500] Configured for up to 100 clients.
I [19/Mar/2004:12:59:11 -0500] Allowing up to 100 client connections per host.
I [19/Mar/2004:12:59:11 -0500] Full reload is required.
D [19/Mar/2004:12:59:11 -0500] LoadAllPrinters: Loading printer lp...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "epson:/dev/lp0"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "canon:/dev/lp0"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "ipp"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "lpd"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp0"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp1"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp2"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp3"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp4"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp5"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp6"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp7"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp8"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp9"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp10"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp11"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp12"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp13"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp14"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "usb:/dev/usb/lp15"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "scsi"...
D [19/Mar/2004:12:59:12 -0500] LoadDevices: Added device "parallel:/dev/lp0"...
D [19/Mar/2004:12:59:13 -0500] LoadDevices: Added device "socket"...
D [19/Mar/2004:12:59:13 -0500] LoadDevices: Added device "smb"...
D [19/Mar/2004:12:59:13 -0500] LoadDevices: Added device "http"...
I [19/Mar/2004:12:59:13 -0500] LoadPPDs: Read "/etc/cups/ppds.dat", 240 PPDs...
I [19/Mar/2004:12:59:13 -0500] LoadPPDs: No new or changed PPDs...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Scanning /var/spool/cups...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 14...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 15...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 16...
D [19/Mar/2004:12:59:13 -0500] LoadAllJobs: Loading attributes for job 17...
I [19/Mar/2004:12:59:13 -0500] Full reload complete.
D [19/Mar/2004:12:59:13 -0500] StartListening: NumListeners=1
D [19/Mar/2004:12:59:13 -0500] StartListening: address=7f000001 port=631
D [19/Mar/2004:12:59:13 -0500] ResumeListening: setting input bits...
D [19/Mar/2004:13:01:53 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:53 -0500] CloseClient() 5
D [19/Mar/2004:13:01:53 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:53 -0500] ReadClient() 5 POST /printers/ HTTP/1.1
D [19/Mar/2004:13:01:53 -0500] ProcessIPPRequest: 5 status_code=1
D [19/Mar/2004:13:01:53 -0500] AcceptClient() 7 from localhost:631.
D [19/Mar/2004:13:01:53 -0500] CloseClient() 5
D [19/Mar/2004:13:01:53 -0500] ReadClient() 7 POST /printers/ HTTP/1.1
D [19/Mar/2004:13:01:53 -0500] ProcessIPPRequest: 7 status_code=1
D [19/Mar/2004:13:01:53 -0500] CloseClient() 7
D [19/Mar/2004:13:01:53 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:53 -0500] ReadClient() 5 POST /classes/ HTTP/1.1
D [19/Mar/2004:13:01:53 -0500] ProcessIPPRequest: 5 status_code=1
D [19/Mar/2004:13:01:53 -0500] CloseClient() 5
D [19/Mar/2004:13:01:53 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:53 -0500] ReadClient() 5 POST /printers/ HTTP/1.1
D [19/Mar/2004:13:01:53 -0500] ProcessIPPRequest: 5 status_code=0
D [19/Mar/2004:13:01:53 -0500] CloseClient() 5
D [19/Mar/2004:13:01:54 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:54 -0500] CloseClient() 5
D [19/Mar/2004:13:01:54 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:54 -0500] ReadClient() 5 POST /printers/ HTTP/1.1
D [19/Mar/2004:13:01:54 -0500] ProcessIPPRequest: 5 status_code=1
D [19/Mar/2004:13:01:54 -0500] CloseClient() 5
D [19/Mar/2004:13:01:56 -0500] AcceptClient() 5 from localhost:631.
D [19/Mar/2004:13:01:56 -0500] ReadClient() 5 POST / HTTP/1.1
D [19/Mar/2004:13:01:56 -0500] ProcessIPPRequest: 5 status_code=0
D [19/Mar/2004:13:01:56 -0500] ReadClient() 5 GET /printers/lp.ppd HTTP/1.1
D [19/Mar/2004:13:01:56 -0500] SendFile() 5 file=7
D [19/Mar/2004:13:01:57 -0500] AcceptClient() 7 from localhost:631.
D [19/Mar/2004:13:01:57 -0500] ReadClient() 7 POST /printers/lp HTTP/1.1
D [19/Mar/2004:13:01:57 -0500] print_job: auto-typing file...
D [19/Mar/2004:13:01:57 -0500] print_job: request file type is application/postscript.
D [19/Mar/2004:13:01:57 -0500] check_quotas: requesting-user-name = 'root'
D [19/Mar/2004:13:01:57 -0500] print_job: requesting-user-name = 'root'
D [19/Mar/2004:13:01:57 -0500] Adding default job-sheets values "none,none"...
I [19/Mar/2004:13:01:57 -0500] Adding start banner page "none" to job 18.
I [19/Mar/2004:13:01:57 -0500] Adding end banner page "none" to job 18.
I [19/Mar/2004:13:01:57 -0500] Job 18 queued on 'lp' by 'root'.
D [19/Mar/2004:13:01:57 -0500] Job 18 hold_until = 0
D [19/Mar/2004:13:01:57 -0500] StartJob(18, 0x80a9690)
D [19/Mar/2004:13:01:57 -0500] StartJob() id = 18, file = 0/1
D [19/Mar/2004:13:01:57 -0500] job-sheets=none,none
D [19/Mar/2004:13:01:57 -0500] banner_page = 0
D [19/Mar/2004:13:01:57 -0500] StartJob: argv = "lp","18","root","/usr/local/backup/configs/aterm_command_line.txt","1","multiple-document-handling=separate-documents-collated-copies orientation-requested=3","/var/spool/cups/d00018-001"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[0]="PATH=/usr/lib/cups/filter:/bin:/usr/bin"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[1]="SOFTWARE=CUPS/1.1"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[2]="USER=root"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[3]="CHARSET=iso-8859-1"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[4]="LANG=en_US"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[5]="PPD=/etc/cups/ppd/lp.ppd"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[6]="CUPS_SERVERROOT=/etc/cups"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[7]="RIP_MAX_CACHE=8m"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[8]="TMPDIR=/var/spool/cups/tmp"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[9]="CONTENT_TYPE=application/postscript"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[10]="DEVICE_URI=parallel:/dev/lp0"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[11]="PRINTER=lp"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[12]="CUPS_DATADIR=/usr/share/cups"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[13]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[14]="CUPS_SERVER=localhost"
D [19/Mar/2004:13:01:57 -0500] StartJob: envp[15]="IPP_PORT=631"
D [19/Mar/2004:13:01:57 -0500] StartJob: statusfds = [ 8 9 ]
D [19/Mar/2004:13:01:57 -0500] StartJob: filterfds[1] = [ 10 -1 ]
D [19/Mar/2004:13:01:57 -0500] StartJob: filter = "/usr/lib/cups/filter/pstops"
D [19/Mar/2004:13:01:57 -0500] StartJob: filterfds[0] = [ 11 12 ]
D [19/Mar/2004:13:01:57 -0500] start_process("/usr/lib/cups/filter/pstops", 0xbffee040, 0xbffed3b0, 10, 12, 9)
I [19/Mar/2004:13:01:57 -0500] Started filter /usr/lib/cups/filter/pstops (PID 1989) for job 18.
D [19/Mar/2004:13:01:57 -0500] StartJob: filter = "/usr/lib/cups/filter/pstoraster"
D [19/Mar/2004:13:01:57 -0500] StartJob: filterfds[1] = [ 10 13 ]
D [19/Mar/2004:13:01:57 -0500] start_process("/usr/lib/cups/filter/pstoraster", 0xbffee040, 0xbffed3b0, 11, 13, 9)
I [19/Mar/2004:13:01:57 -0500] Started filter /usr/lib/cups/filter/pstoraster (PID 1990) for job 18.
D [19/Mar/2004:13:01:57 -0500] StartJob: filter = "/usr/lib/cups/filter/rastertoprinter"
D [19/Mar/2004:13:01:57 -0500] StartJob: filterfds[0] = [ 11 12 ]
D [19/Mar/2004:13:01:57 -0500] start_process("/usr/lib/cups/filter/rastertoprinter", 0xbffee040, 0xbffed3b0, 10, 12, 9)
I [19/Mar/2004:13:01:57 -0500] Started filter /usr/lib/cups/filter/rastertoprinter (PID 1991) for job 18.
D [19/Mar/2004:13:01:57 -0500] StartJob: backend = "/usr/lib/cups/backend/parallel"
D [19/Mar/2004:13:01:57 -0500] StartJob: filterfds[1] = [ -1 10 ]
D [19/Mar/2004:13:01:57 -0500] start_process("/usr/lib/cups/backend/parallel", 0xbffee040, 0xbffed3b0, 11, 10, 9)
I [19/Mar/2004:13:01:57 -0500] Started backend /usr/lib/cups/backend/parallel (PID 1992) for job 18.
D [19/Mar/2004:13:01:57 -0500] ProcessIPPRequest: 7 status_code=0
D [19/Mar/2004:13:01:57 -0500] CloseClient() 7
D [19/Mar/2004:13:01:58 -0500] [Job 18] /usr/lib/cups/filter/pstops: Permission denied
E [19/Mar/2004:13:01:58 -0500] PID 1989 stopped with status 22!
D [19/Mar/2004:13:01:58 -0500] [Job 18] /usr/lib/cups/filter/pstoraster: Permission denied
E [19/Mar/2004:13:01:58 -0500] PID 1990 stopped with status 22!
D [19/Mar/2004:13:01:58 -0500] [Job 18] /usr/lib/cups/filter/rastertoprinter: Permission denied
E [19/Mar/2004:13:01:58 -0500] PID 1991 stopped with status 22!
D [19/Mar/2004:13:01:58 -0500] UpdateJob: job 18, file 0 is complete.
D [19/Mar/2004:13:01:58 -0500] CancelJob: id = 18
D [19/Mar/2004:13:01:58 -0500] StopJob: id = 18, force = 0
D [19/Mar/2004:13:01:58 -0500] StopJob: printer state is 3
D [19/Mar/2004:13:01:58 -0500] AcceptClient() 7 from localhost:631.
D [19/Mar/2004:13:01:58 -0500] ReadClient() 7 POST /printers/ HTTP/1.1
D [19/Mar/2004:13:01:58 -0500] ProcessIPPRequest: 7 status_code=1
D [19/Mar/2004:13:01:58 -0500] CloseClient() 7
D [19/Mar/2004:13:01:58 -0500] AcceptClient() 7 from localhost:631.
D [19/Mar/2004:13:01:58 -0500] ReadClient() 7 POST /classes/ HTTP/1.1
D [19/Mar/2004:13:01:58 -0500] ProcessIPPRequest: 7 status_code=1
D [19/Mar/2004:13:01:58 -0500] CloseClient() 7
D [19/Mar/2004:13:01:58 -0500] AcceptClient() 7 from localhost:631.
D [19/Mar/2004:13:01:58 -0500] ReadClient() 7 POST /printers/ HTTP/1.1
D [19/Mar/2004:13:01:58 -0500] ProcessIPPRequest: 7 status_code=0
D [19/Mar/2004:13:01:58 -0500] CloseClient() 7
D [19/Mar/2004:13:01:58 -0500] AcceptClient() 7 from localhost:631.
D [19/Mar/2004:13:01:58 -0500] ReadClient() 7 POST / HTTP/1.1
D [19/Mar/2004:13:01:58 -0500] ProcessIPPRequest: 7 status_code=1
D [19/Mar/2004:13:01:58 -0500] CloseClient() 7
D [19/Mar/2004:13:02:01 -0500] CloseClient() 5

i see the Permission denied on some of the filters but when i go to them their Permissions are the same as the rest of the filters,

their permissions are rwxr-xr-x owner root group root.


is this the cause of my problem?

Last edited by simbolo; 03-19-2004 at 01:11 PM.
 
Old 03-19-2004, 04:22 PM   #6
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 416Reputation: 416Reputation: 416Reputation: 416Reputation: 416
To be honest, I have no idea if the permissions warning is the cause or a symptom. However, I did find a thread that had some similar issues with KDE potentially causing the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux server will stop responding to telnet requests lab123 Linux - Security 3 10-25-2005 01:37 PM
Linux server stops responding to telnet requests lab123 Linux - Networking 1 10-25-2005 12:51 PM
cups printer not responding Goo Linux - Software 3 11-09-2004 02:36 PM
remote cups printing to a smb/cups print server? justanothergeek Linux - Networking 2 09-15-2004 09:31 AM
Slackware 9 and CUPS (CUPS=crap) - printing carboncopy Slackware 21 07-29-2003 04:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration