-   Linux - Software (
-   -   Cups/lpr returns "Request Entity Too Large" (

didiw 10-24-2009 03:17 PM

Cups/lpr returns "Request Entity Too Large"
I just solved the problem on my OpenSuSE 11.1.
lpr was giving me "Request Entity Too Large", with no other indication, what could be wrong. Not even in syslog I found something.
When I straced cupsd I found out, that for some reason, all of my spool directories had been mounted read-only after the last reboot. After remounting them rw printing works again. Hope that helps to somebody with the same problem.


ajaykbs 12-15-2013 09:46 PM

Cups/lpr returns "Request Entity Too Large"
This can happen when there is no disk space available for /var
Please run the command
$ df -h
and see if the partition containing /var is not full


aus9 12-16-2013 06:29 AM


pls mark this post as solved so others doing a search can find it useful

michaelk 12-16-2013 06:34 AM

aus9, FYI this is a 4 year old thread where the OP last activity was 2 years ago.

aus9 12-16-2013 04:14 PM

ahh maybe someone did not see the warning that it was an old post?

thanks for checking

All times are GMT -5. The time now is 07:17 PM.