LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-30-2004, 12:22 PM   #1
newlinuxgeek
LQ Newbie
 
Registered: Oct 2003
Posts: 18

Rep: Reputation: 0
Question courier-imap error


Hi all. I am attempting to install courier-imap (according to the qmail toaster install instructions on ndhsoft website) on redhat linux 8. It seems to compile successfully, until I finally got the following errors:

configure: error: /var/tmp/vpopmail-toaster-5.3.8-buildroot/home/vpopmail/etc/lib_deps does not exist - upgrade vpopmail to the current version or fix the permissions on this file
configure: error: /bin/sh './configure' failed for authlib
error: Bad exit status from /var/tmp/rpm-tmp.13763 (%build)


RPM build errors:
Bad exit status from /var/tmp/rpm-tmp.13763 (%build)



Can anyone assist me? The error mentions upgrading vpopmail, but I have already installed the most recent version.
Any help is appreciated.
 
Old 03-30-2004, 04:50 PM   #2
mako747
Member
 
Registered: Mar 2004
Location: Canada
Distribution: Slackware
Posts: 92

Rep: Reputation: 15
Hi there

Have you tried here?
http://www.qmailrocks.org/

Packages and very easy to follow docs
 
Old 03-30-2004, 06:38 PM   #3
newlinuxgeek
LQ Newbie
 
Registered: Oct 2003
Posts: 18

Original Poster
Rep: Reputation: 0
sorry, those instructions don't include horde installation; any other suggestions?
 
Old 04-23-2004, 11:44 AM   #4
newlinuxgeek
LQ Newbie
 
Registered: Oct 2003
Posts: 18

Original Poster
Rep: Reputation: 0
Oh, I resolved it by compiling as another nonroot user.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
courier IMAP error ryedunn Linux - Software 4 10-19-2004 02:56 PM
error: /bin/sh './configure' failed for authlib , while installing courier IMAP putquery8581 Red Hat 0 09-30-2004 02:12 AM
courier-imap compiling error manish_2479 Linux - Networking 1 09-13-2004 09:51 AM
courier-imap compiling error with authvchkpw manish_2479 Linux - Networking 0 08-30-2004 05:16 AM
courier-imap authlib error while running make manish_2479 Linux - Networking 0 08-23-2004 04:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration