LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-08-2004, 07:43 AM   #1
berrance
Member
 
Registered: Aug 2004
Location: Hull - England
Distribution: Ubunto and slowly switching to debian
Posts: 308

Rep: Reputation: 30
courier


hi i am half way through installing courier mail server and am just setting up the webadmin page i have done all what it sais but am having trouble getting webadmin to work! when i go to the webadmin page http://webserver/cgi-bin/webadmin i get the following error

courier 0.47.20041129 - Configuration error

You're seeing this error message for one of two reasons:

1. Your web server doesn't fully implement the Common Gateway Interface (CGI), or
2. You failed to read the instructions in INSTALL for configuring the webadmin module.

For security reasons, the default configuration of webadmin prevents access from non-local IP addresses without SSL. See INSTALL for more information.

does anybody have any ideas?

thanks for any help
 
Old 12-08-2004, 10:06 AM   #2
berrance
Member
 
Registered: Aug 2004
Location: Hull - England
Distribution: Ubunto and slowly switching to debian
Posts: 308

Original Poster
Rep: Reputation: 30
right i have got it installed i think! but not properly as when i try to login to my curier through squirrel mail i get this error now

ERROR:
ERROR : Connection dropped by imap-server.

can anybody please give me any tips as im realy getting stumped and iv been working on getting curier working for over 5 hours now!

any help will be greatly appreciated
 
Old 12-08-2004, 10:11 AM   #3
berrance
Member
 
Registered: Aug 2004
Location: Hull - England
Distribution: Ubunto and slowly switching to debian
Posts: 308

Original Poster
Rep: Reputation: 30
ok now it works! but now squirrell mail tells me unown username or bad password which i know it isnt, am i missing something?
 
Old 12-08-2004, 04:12 PM   #4
berrance
Member
 
Registered: Aug 2004
Location: Hull - England
Distribution: Ubunto and slowly switching to debian
Posts: 308

Original Poster
Rep: Reputation: 30
also when i use the courier webmail i still get it saying invaled user name or password

i think i need to set it to authenticate with my /etc/passwd file but i dont know how to can any one please point me in th wright direction please

thannkg for any help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
posfix with courier maildrop and courier-imap Anuragn Linux - Enterprise 4 01-17-2007 05:33 AM
Configuring courier-imap courier-pop redsky Debian 1 06-02-2004 04:09 PM
Configuring courier-imap courier-pop redsky Linux - Software 0 06-01-2004 01:06 PM
Courier > Procmail > Courier problem bowker Linux - Software 0 03-14-2004 06:57 PM
courier-imap techster Linux - Software 5 09-04-2003 01:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration