LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-10-2006, 04:32 AM   #1
damo051078
LQ Newbie
 
Registered: Feb 2006
Posts: 1

Rep: Reputation: 0
could not start kstartupconfig, check your installation "when connecting through NIS"


Can anyone help? I am in the process of setting up a suse Linux 9.3 NIS server. I have created the server on my suse 9.3 machine and created a user with the useradd -m to create the correct home directory and all files associated with it.

I am have setup the server as a NIS client as well as server and able to authenticate and login to the machine and load up the KDE desktop. On a seperate client machine I am able to authenticate to the server however it will not load up the KDE desktop, I get the error "could not start kstartupconfig, check your installation", in the top right corner or the button “okay”. The client machine is able to load the KDE desktop without using NIS, just connecting to the client. I am however able to connect to the NIS server if I select the FVWN desktop so it is definitely some issue with the KDE desktop loading over the NIS authenticating.

After reading some other threads about problems with the "kstartupconfig" I have determined that it is something to do with the files that have been created in the home directory of the user. I tried to create a new user with and without creating the home directory with all associated file in but that didn't work.

Does anyone have any idea what the problem might be?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC1 rhythmbox error : "Failed to create mad element; Check your installation." marco75 Fedora 4 03-03-2005 04:28 PM
How to start KDE automaticlly without typing "startx" then "startkde" Jonescity Slackware 8 10-29-2004 10:32 PM
Redhat linux 8.0 freezes at "partition check" during installation murthy Linux - General 0 08-15-2004 06:24 AM
"kdeinit won't start, Check installation" message bdika Linux - Software 1 11-15-2003 02:29 PM
"Could not start Kdeinit. Check your installation." cmack Slackware 37 07-28-2003 01:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration