LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   could not install virtual box (https://www.linuxquestions.org/questions/linux-software-2/could-not-install-virtual-box-692160/)

sankarperis 12-22-2008 12:15 AM

could not install virtual box
 
I am running redhat 2.6.18-8.el5. I download the rpm packages and I tried to install virtual box in rpm -ivh command. but i could not install the software. Because the following message displayed.
Missing Dependency: /sbin/insserv is needed by package kernel-source
Missing Dependency: /usr/bin/grep is needed by package kernel-source
Missing Dependency: /etc/rc.status is needed by package kernel-source
Missing Dependency: libcrypto.so.0.9.8 is needed by package VirtualBox

what can i do? please help me anybody.

{BBI}Nexus{BBI} 12-22-2008 01:31 AM

You need to add the kernel-source package that matches 2.6.18-8.el5. VirtualBox needs this in order to compile the modules it requires.


All times are GMT -5. The time now is 07:58 PM.