LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-02-2014, 12:05 PM   #1
ostene
Member
 
Registered: Jul 2006
Location: Lidingo, Sweden
Distribution: Kubuntu
Posts: 54

Rep: Reputation: 1
Connect computer hdmi outport to TV hdmi inport.


Hello,

Try to connect my PC, motherboard ASUS Z87-K to my TV,
Samsung PS50P96 FDX/XEE. Everything is functioning,
except the sound. I don't get any sound on the TV.
The soundcard, Realtek ALC887 8-channel High Definition
Audio CODEC is integrated on motherboard.
My OS version is Scientific Linux 6.4.
PulseAudio is running.
I don't get rid of the problem despite much googling
on diff. sites.
Thanks in forward for any hint to solution of
this problem.

ostene
 
Old 07-02-2014, 12:17 PM   #2
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fedora-35
Posts: 5,313

Rep: Reputation: 918Reputation: 918Reputation: 918Reputation: 918Reputation: 918Reputation: 918Reputation: 918Reputation: 918
run alsamixer and make sure all channels (including s/pdif) are unmuted.
 
Old 07-04-2014, 06:33 AM   #3
ostene
Member
 
Registered: Jul 2006
Location: Lidingo, Sweden
Distribution: Kubuntu
Posts: 54

Original Poster
Rep: Reputation: 1
hdmi outport to TV problems

Hello,

No sound so far.

$: aplay -l gives me following

**** List of PLAYBACK Hardware Devices ****
card 0: MID [HDA Intel MID], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC887-VD Analog [ALC887-VD Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 3: ALC887-VD Digital [ALC887-VD Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0
******************************************

Which card of these should I use?
PC on board card is Realtek ALC887 8-channel High Definition Audio CODEC.

I am using KDE.
Pulsaudio and alsamixer are version 0.9xx delivered with Scientific Linux.
Are they to old?

Thanks
ostene
 
  


Reply

Tags
asound, hdmi, pulseaudio, scientific linux, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: $50 Roku stick goes HDMI y HDMI with Chromecast LXer Syndicated Linux News 0 03-06-2014 01:00 PM
Is it possible to play Blu Ray through a video card HDMI output to HDMI TV? SharpyWarpy Linux - Hardware 5 10-28-2012 01:01 AM
[ProLiant MicroServer, ATI R6xx HDMI, Digital Out, HDMI] No HDMI sound at all vnatius Linux - Hardware 15 08-16-2012 01:09 PM
HDMI Audio doesn't work - Debian Squeeze (Intel HDMI) felipefv Linux - Hardware 8 02-06-2012 09:47 AM
How to connect a monitor through HDMI port klovis Linux - Laptop and Netbook 7 03-15-2011 04:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration