LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-21-2004, 05:06 AM   #1
zulu8300
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Rep: Reputation: 0
Exclamation Configuring postfix to work on a LAN


I want to configure postfix to work on a LAN.I have searched and tried all kind of documentation but still no results. I have a server on a LAN and I want to put postfix to send mail to the users if my network. I have fedora core 2 installed. I have tried tu use the server ip (192.168.0.253) to put at myhostname...error...What should I put at these parameters myhostname, mydomain....I'm not connected to the internet.I don't know what to do any more. please help me
 
Old 06-21-2004, 08:27 AM   #2
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Rep: Reputation: 15
even if you're not connected you should still use a hostname that can be resolved by everyone on the lan.
 
Old 06-21-2004, 08:42 AM   #3
zulu8300
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Original Poster
Rep: Reputation: 0
postfix

Oki...how i'll do that?... i'm new in configuring a mail server...
 
Old 06-22-2004, 03:32 AM   #4
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Rep: Reputation: 15
got a dns server on your lan? What;s your hostname? Can the machines on your LAN ping you by thgat name?
 
Old 06-22-2004, 03:42 PM   #5
zulu8300
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Original Poster
Rep: Reputation: 0
DNS...no

No I don't have a DNS server on my lan. Do I have to install a DNS server for the postfix to work?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Internet but LAN and VPN connect LAN work fine??? xavior SUSE / openSUSE 7 11-09-2005 02:14 PM
Configuring Postfix to recieve on a different port?? tamakizu Linux - Networking 4 04-30-2004 02:33 PM
configuring postfix 2 markus1982 Linux - Networking 0 05-25-2003 06:05 AM
help configuring postfix importboy03 Linux - Software 1 05-01-2003 01:45 AM
Configuring Postfix on Mdk 8.1 JimKyle Linux - General 0 01-16-2002 10:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration