LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-16-2005, 01:45 PM   #1
zomega42
LQ Newbie
 
Registered: Jan 2005
Distribution: RHE 3 ES
Posts: 1

Rep: Reputation: 0
Coldfusion breaks Apache


I'm running redhat 3ES and apache. I installed Coldfusion MX 6.1 last night, and everything worked for a few hours, then I restarted apache to apply some settings and everything was broken.

I can't access any html or cfm pages, the entire web server is down, even though apache seems to start ok. If I comment out the LoadModule line in httpd.conf that tells apache to hook up to coldfusion, the web server works fine, but of course coldfusion doesn't work.

I tried uninstalling and reinstalling coldfusion, but no luck. When I try to go to mydomain.com/index.html, it just keeps trying and never gets anything. netstat shows a connection, but it just sits there.

Has anyone had a problem like this? Since it worked at first I'd be happy just resetting everything and trying again, is there a way to do that without reinstalling linux?
 
Old 08-10-2006, 04:07 PM   #2
nuro305
Member
 
Registered: Mar 2004
Location: New Mexico
Distribution: FC4, SuSE 9.3 Pro, SuSE 10.1, SLED 10 SDK
Posts: 128

Rep: Reputation: 15
I have been wasting hours and hours on this as well....

I had ColdFusion 6.1 running fine on SuSE 9.3 and apache 2.0 for months. I upgrades to SuSE 10.1 and could not get CF re-installed ! I have traced it to the loading of the module you mentioned.

The ONLY difference on my setups is APache 2.0 V/S Apache 2.2 ! So, I'm looking around for answers as to what I can do to get Apache 2.2 to load the CF module...

Any help here would be appreciated. I'll keep Googling around and post it here if I can find out what it is.

* Plan 'B' for me is to go back to Apache 2.0 and I bet it'll work just fine *
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ColdFusion editor metalaid Linux - Software 6 02-13-2009 12:32 PM
Apache and Coldfusion m_a_b Mandriva 2 09-11-2006 02:13 PM
RH -> Debian migration breaks CGI script under Apache miggins Debian 1 09-02-2005 03:42 AM
Apache w/ColdFusion MX - Can't open CF Administrator Locura Linux - Software 1 01-10-2005 05:08 PM
Apache 2.0.40 and ColdFusion MX Problem funaroma Linux - Newbie 4 08-08-2004 10:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration