LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-21-2014, 02:25 AM   #1
ajkannan83
Member
 
Registered: Aug 2005
Location: Tamil Nadu, India
Distribution: Redhat, Fedora
Posts: 120

Rep: Reputation: 15
Clonezilla Windows XP not boot


Dear Friends,

I am installed Windows XP and Fedora 17 in 80GB SATA hard disk.
I disk cloned to another hard disk 320GB SATA HDD using Clonezilla(Disk to Disk Method)

Now in 320GB hard disk Fedora Linux working fine. But Windows XP wont boot.

when enter Windows XP in GRUB menu the system wont boot.

So I used fixboot and fixmbr using windows xp repair mode

But windows XP not boot.

What is the mistake.


Please reply.

Thanks

A.Kannan
 
Old 05-21-2014, 05:00 AM   #2
Doc CPU
Senior Member
 
Registered: Jun 2011
Location: Stuttgart, Germany
Distribution: Mint, Debian, Gentoo, Win 2k/XP
Posts: 1,099

Rep: Reputation: 344Reputation: 344Reputation: 344Reputation: 344
Hi there,

Quote:
Originally Posted by ajkannan83 View Post
I am installed Windows XP and Fedora 17 in 80GB SATA hard disk.
I disk cloned to another hard disk 320GB SATA HDD using Clonezilla(Disk to Disk Method)
I've never used Clonezilla, only know it by name, so maybe what I'm asking is pointless:

* Did you clone each partition separately, or the whole disk with all partitions included?
* What did you do about the extra space? Did you resize partitions, or create another one?

I know that Windows is critical about cloning partitions only, but cloning the entire disk usually works fine.

Quote:
Originally Posted by ajkannan83 View Post
Now in 320GB hard disk Fedora Linux working fine. But Windows XP wont boot.
when enter Windows XP in GRUB menu the system wont boot.
Which means what exactly? Just a blank screen? An error message? If so, what does it say? Does the system stall in GRUB already, or do you see the splash screen of XP?

Quote:
Originally Posted by ajkannan83 View Post
So I used fixboot and fixmbr using windows xp repair mode
But windows XP not boot.
That should've resurrected Windows, but killed GRUB instead. I'm amazed.

[X] Doc CPU
 
Old 05-21-2014, 05:20 AM   #3
ajkannan83
Member
 
Registered: Aug 2005
Location: Tamil Nadu, India
Distribution: Redhat, Fedora
Posts: 120

Original Poster
Rep: Reputation: 15
Sir,

thanks for your reply. Actually i used disk to disk option(entire disk). Grub loaded successfully and also fedora 17 working fine. But I enter windows xp in grub menu the system display blinking cursor.
 
Old 05-21-2014, 12:45 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,458

Rep: Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602
you are aware that fedora 17 is dead and unsupported
and so is fedora 18
only fedora 19 and the current fedora 20 are supported

please install fedora 20
you really DO need to stay current
 
Old 05-21-2014, 03:13 PM   #5
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
You cloned sda to sdb windows maybe thinking the drive is sda & fedora is looking for windows on sdb. Windows most likely (Hd0,1) & is now (Hd1,1)
This is my theory.
Check your fstab & windows drive entry, it may be as simple as changing drive # in grub or drve mapping

Last edited by EDDY1; 05-21-2014 at 03:16 PM.
 
Old 05-22-2014, 02:36 AM   #6
Doc CPU
Senior Member
 
Registered: Jun 2011
Location: Stuttgart, Germany
Distribution: Mint, Debian, Gentoo, Win 2k/XP
Posts: 1,099

Rep: Reputation: 344Reputation: 344Reputation: 344Reputation: 344
i there,

Quote:
Originally Posted by EDDY1 View Post
You cloned sda to sdb windows maybe thinking the drive is sda & fedora is looking for windows on sdb. Windows most likely (Hd0,1) & is now (Hd1,1)
This is my theory.
interesting thought, but why?? Of course, during the cloning process, both HDDs must be attached at the same time; presumaby the new 320G via USB. But I had assumed that the smaller 80G drive was disconnected aremoved after that (though that wasn't mentioned), which would automatically make the 320G drive become sda again and eveything should work.

But yes, if the OP left both HDDs connected at the same time, that may be an issue.

[X] Doc CPU
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clonezilla Boot Question hunterjoz1996 Linux - Distributions 1 03-24-2014 10:45 PM
LXer: Clonezilla-release Stable Clonezilla live (2.0.1-15) Released LXer Syndicated Linux News 0 12-18-2012 10:21 PM
Don't show boot messages during Clonezilla boot-up. Splash screen? Perd Linux - Newbie 4 07-18-2010 03:49 PM
[SOLVED] [Clonezilla] Can't boot restored PC? littlebigman Linux - Newbie 5 01-12-2010 03:53 AM
CloneZilla Q...what happen to my /boot partition? cbjhawks Linux - Software 8 01-10-2010 05:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration