-   Linux - Software (
-   -   Chromium flashes and crashes (

druonysus 12-21-2010 04:07 PM

Chromium flashes and crashes
I am running openSUSE 11.2 with KDE4.5 on my eMachines e525. I just did a "zypper up" on my system and it reported that Chromium was going to be updated. I agreed and the when the update was finished I shut down Chromium and started it again. It flickered on the screen for a moment and crashed. I tried again but it produced the same thing. I logged off and back in and tried Chromium again... same thing. I restarted and tried... same again!!!

Does anyone know how I can fix this so I can use Chromium again? Thanks.

MS3FGX 12-21-2010 04:55 PM

Have you run Chromium from the console to see what error messages it is reporting?

druonysus 12-21-2010 11:13 PM


Originally Posted by MS3FGX (Post 4199284)
Have you run Chromium from the console to see what error messages it is reporting?

thanks for the pointer... I did run it in the command-line before but I didn't look at the output(I think I just forgot do to today is one of those days were everything is going wrong). so I ran it again this way and the output is confusing me. Is this a problem with the ffmpeg library? Or is it caused by the moonlight plug-in? Either way... any suggestions on how to fix this?

[16885:16885:27982952748:ERROR:base/] dlopen failed when trying to open /usr/lib/chromium/ /usr/lib/chromium/ cannot open shared object file: No such file or directory
Attempting to load libmoonloaderxpi

druonysus 12-22-2010 01:25 AM

As an update: I have installed the new chromium-ffmpeg package and now the output is somewhat different.

Attempting to load libmoonloaderxpi
Attempting to load libmoonloaderxpi
Segmentation fault

All times are GMT -5. The time now is 05:50 PM.