LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-13-2009, 12:57 AM   #1
xgxh
LQ Newbie
 
Registered: Aug 2009
Posts: 4

Rep: Reputation: Disabled
Change Logitech Quickcam from /video1 to /video0?


Am I able to change the /dev/video1 (USB Quickcam) to /dev/video0?
My laptop cannot connect to the video0 and I think it's pointing itself at the built in crystal eye (acer aspire 5920)(WAY too much of a pain to configure from my research). I've gotten video when I manually point camora at it but I'd like to be able to use stickam and such with my Quickcam.

Basically, I'd like Quickcam to be the default webcam for everything. Anyone able to help me out?

ps- i have all the drivers installed i assume, if it's worked with
Code:
$ camorama --device=/dev/video1
 
Old 08-13-2009, 01:38 AM   #2
xgxh
LQ Newbie
 
Registered: Aug 2009
Posts: 4

Original Poster
Rep: Reputation: Disabled
All I wanna do is change my Quickcam from /dev/video1 to /dev/video0...please help?
 
Old 08-13-2009, 11:51 AM   #3
xgxh
LQ Newbie
 
Registered: Aug 2009
Posts: 4

Original Poster
Rep: Reputation: Disabled
Nevermind, I figured it out.
 
Old 08-13-2009, 10:23 PM   #4
xgxh
LQ Newbie
 
Registered: Aug 2009
Posts: 4

Original Poster
Rep: Reputation: Disabled
okay i lied. it didn't work. please help me...
 
Old 08-14-2009, 11:11 AM   #5
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Testing"
Posts: 6,121

Rep: Reputation: 418Reputation: 418Reputation: 418Reputation: 418Reputation: 418
Quote:
Nevermind, I figured it out.
It helps others solve problem if you post solutions.
Quote:
okay i lied. it didn't work. please help me...
OK.
You can write a udev rule. The your USB camera will always be mounted at the same place.
See here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppague /dev/video0 unavailable in Mythbuntu after installing Logitech QuickCam irie Linux - Hardware 1 07-29-2009 04:53 PM
Video device nodes swap (video0, video1, video2) rrrssssss Linux - Hardware 3 05-15-2009 04:59 PM
Video0, Video1, Video2 Switch Places During Each Reboot rrrssssss Ubuntu 1 05-03-2007 09:33 PM
Logitech quickcam cphase Linux - Hardware 2 04-19-2005 04:03 AM
Two Video Devices - /dev/video0 & /dev/video1 liguorir Linux - Software 1 07-21-2003 08:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration