LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-26-2014, 03:55 AM   #1
piyush.sharma
Member
 
Registered: Jul 2012
Location: Delhi, India
Distribution: CentOS
Posts: 82

Rep: Reputation: Disabled
centos 7 gnome-shell high cpu usage


Yesterday I installed Centos 7 on my hp notebook, top is displaying very high CPU usage by gnome-shell, does anyone know the reason behind it ?
 
Old 08-26-2014, 05:55 AM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,148
Blog Entries: 2

Rep: Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886
Usually this is caused by not correctly configured video drivers, so that all rendering is done in software.
Please post your hardware specs (especially videocard) and the output of
Code:
glxinfo | grep render
 
Old 08-26-2014, 06:02 AM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 21,168

Rep: Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126Reputation: 4126
Might depend on what constitutes "very high" too. I occasionally see this, and a restart of gnome-shell fixes it - <Alt>-<F2> then <r> and <Enter>.
 
Old 08-26-2014, 06:09 AM   #4
piyush.sharma
Member
 
Registered: Jul 2012
Location: Delhi, India
Distribution: CentOS
Posts: 82

Original Poster
Rep: Reputation: Disabled
Thanks for your reply, here is the output
Code:
# glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.3, 256 bits)
    GL_NV_conditional_render, GL_NV_fog_distance, GL_NV_light_max_exponent,
Code:
# lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM75 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 05)
02:00.0 Network controller: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe
02:00.1 Bluetooth: Ralink corp. RT3290 Bluetooth
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)

Last edited by piyush.sharma; 08-26-2014 at 06:28 AM.
 
Old 08-26-2014, 06:12 AM   #5
piyush.sharma
Member
 
Registered: Jul 2012
Location: Delhi, India
Distribution: CentOS
Posts: 82

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by syg00 View Post
I occasionally see this
Occasionally it reaches below 10-20%, otherwise it is near 100 ans 230% sometimes in my case, don't know the cause.
 
Old 08-26-2014, 10:56 AM   #6
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,148
Blog Entries: 2

Rep: Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886
Quote:
Originally Posted by piyush.sharma View Post
Code:
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.3, 256 bits)
Code:
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
OK, you have an Intel integrated videochip, but it is not used, but rather llvmpipe, which is a software renderer. This shouldn't be the case.
Do you have the Intel driver (xorg-x11-drv-intel) installed?
Are there error messages in /var/log/Xorg.0.log or your syslog about the Intel driver?
 
Old 08-26-2014, 11:15 PM   #7
piyush.sharma
Member
 
Registered: Jul 2012
Location: Delhi, India
Distribution: CentOS
Posts: 82

Original Poster
Rep: Reputation: Disabled
One more thing, I want to mention that when I was installing centos, Screen was blank all the time, then I used troubleshooting --> install with basic graphics, after that I could view the installation procedure.

Code:
Package xorg-x11-drv-intel-2.21.15-13.el7.x86_64 already installed and latest version
Here is the log in /var/log/Xorg.0.log

Code:
[    25.783] X Protocol Version 11, Revision 0
[    25.783] Build Operating System:  2.6.32-220.17.1.el6.x86_64
[    25.783] Current Operating System: Linux localhost.localdomain 3.10.0-123.el7.x86_64 #1 SMP Mon Jun 30 12:09:22 UTC 2014 x86_64
[    25.783] Kernel command line: BOOT_IMAGE=/vmlinuz-3.10.0-123.el7.x86_64 root=UUID=f4efca94-1664-455d-8bc8-448161b3dcca ro rd.lvm.lv=centos/swap nomodeset vconsole.keymap=us vconsole.font=latarcyrheb-sun16 rd.lvm.lv=centos/root rhgb quiet LANG=en_US.UTF-8
[    25.783] Build Date: 10 June 2014  01:29:18AM
[    25.783] Build ID: xorg-x11-server 1.15.0-7.el7
[    25.783] Current version of pixman: 0.32.4
[    25.783]    Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
[    25.784] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    25.784] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Aug 27 09:33:36 2014
[    25.903] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    25.903] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    25.904] (==) No Layout section.  Using the first Screen section.
[    25.904] (==) No screen section available. Using defaults.
[    25.904] (**) |-->Screen "Default Screen Section" (0)
[    25.904] (**) |   |-->Monitor "<default monitor>"
[    25.904] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.

Last edited by piyush.sharma; 08-26-2014 at 11:26 PM.
 
Old 08-27-2014, 05:33 AM   #8
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,148
Blog Entries: 2

Rep: Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886Reputation: 4886
Your Xorg.0.log should be far longer, we need the complete log to help you.
 
Old 08-27-2014, 09:11 AM   #9
piyush.sharma
Member
 
Registered: Jul 2012
Location: Delhi, India
Distribution: CentOS
Posts: 82

Original Poster
Rep: Reputation: Disabled
Here it is

Code:
[    30.995] 
X.Org X Server 1.15.0
Release Date: 2013-12-27
[    30.996] X Protocol Version 11, Revision 0
[    30.996] Build Operating System:  2.6.32-220.17.1.el6.x86_64 
[    30.996] Current Operating System: Linux localhost.localdomain 3.10.0-123.6.3.el7.x86_64 #1 SMP Wed Aug 6 21:12:36 UTC 2014 x86_64
[    30.996] Kernel command line: BOOT_IMAGE=/vmlinuz-3.10.0-123.6.3.el7.x86_64 root=/dev/mapper/centos-root ro rd.lvm.lv=centos/swap nomodeset vconsole.keymap=us vconsole.font=latarcyrheb-sun16 rd.lvm.lv=centos/root rhgb quiet LANG=en_US.UTF-8                                                                                                                                              
[    30.996] Build Date: 10 June 2014  01:29:18AM                                                                                                                                                
[    30.996] Build ID: xorg-x11-server 1.15.0-7.el7 
[    30.996] Current version of pixman: 0.32.4
[    30.996]    Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
[    30.996] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    30.996] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Aug 27 19:17:40 2014
[    31.014] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    31.014] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    31.024] (==) No Layout section.  Using the first Screen section.
[    31.024] (==) No screen section available. Using defaults.
[    31.024] (**) |-->Screen "Default Screen Section" (0)
[    31.024] (**) |   |-->Monitor "<default monitor>"
[    31.024] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.
[    31.024] (==) Automatically adding devices
[    31.024] (==) Automatically enabling devices
[    31.024] (==) Automatically adding GPU devices
[    31.024] (==) FontPath set to:
        catalogue:/etc/X11/fontpath.d,
        built-ins
[    31.024] (==) ModulePath set to "/usr/lib64/xorg/modules"
[    31.024] (II) The server relies on udev to provide the list of input devices.
        If no devices become available, reconfigure udev or disable AutoAddDevices.
[    31.024] (II) Loader magic: 0x812020
[    31.024] (II) Module ABI versions:
[    31.024]    X.Org ANSI C Emulation: 0.4
[    31.024]    X.Org Video Driver: 15.0
[    31.024]    X.Org XInput driver : 20.0
[    31.024]    X.Org Server Extension : 8.0
[    31.025] (--) PCI:*(0:0:2:0) 8086:0116:103c:1858 rev 9, Mem @ 0xc2000000/4194304, 0xb0000000/268435456, I/O @ 0x00004000/64, BIOS @ 0x????????/131072
[    31.025] Initializing built-in extension Generic Event Extension
[    31.025] Initializing built-in extension SHAPE
[    31.025] Initializing built-in extension MIT-SHM
[    31.025] Initializing built-in extension XInputExtension
[    31.025] Initializing built-in extension XTEST
[    31.025] Initializing built-in extension BIG-REQUESTS
[    31.025] Initializing built-in extension SYNC
[    31.025] Initializing built-in extension XKEYBOARD
[    31.025] Initializing built-in extension XC-MISC
[    31.025] Initializing built-in extension XINERAMA
[    31.025] Initializing built-in extension XFIXES
[    31.025] Initializing built-in extension RENDER
[    31.025] Initializing built-in extension RANDR
[    31.025] Initializing built-in extension COMPOSITE
[    31.025] Initializing built-in extension DAMAGE
[    31.025] Initializing built-in extension MIT-SCREEN-SAVER
[    31.025] Initializing built-in extension DOUBLE-BUFFER
[    31.025] Initializing built-in extension RECORD
[    31.025] Initializing built-in extension DPMS
[    31.025] Initializing built-in extension Present
[    31.025] Initializing built-in extension X-Resource
[    31.025] Initializing built-in extension XVideo
[    31.025] Initializing built-in extension XVideo-MotionCompensation
[    31.025] Initializing built-in extension SELinux
[    31.025] Initializing built-in extension XFree86-VidModeExtension
[    31.025] Initializing built-in extension XFree86-DGA
[    31.025] Initializing built-in extension XFree86-DRI
[    31.025] Initializing built-in extension DRI2
[    31.025] (II) "glx" will be loaded by default.
[    31.025] (WW) "xwayland" is not to be loaded by default. Skipping.
[    31.025] (II) LoadModule: "dri2"
[    31.025] (II) Module "dri2" already built-in
[    31.025] (II) LoadModule: "glamoregl"
[    31.039] (II) Loading /usr/lib64/xorg/modules/libglamoregl.so
[    31.086] (II) Module glamoregl: vendor="X.Org Foundation"
[    31.086]    compiled for 1.15.0, module version = 0.5.1
[    31.088]    ABI class: X.Org ANSI C Emulation, version 0.4
[    31.088] (II) LoadModule: "glx"
[    31.088] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[    31.088] (II) Module glx: vendor="X.Org Foundation"
[    31.088]    compiled for 1.15.0, module version = 1.0.0
[    31.088]    ABI class: X.Org Server Extension, version 8.0
[    31.088] (==) AIGLX enabled
[    31.088] Loading extension GLX
[    31.088] (==) Matched intel as autoconfigured driver 0
[    31.088] (==) Matched modesetting as autoconfigured driver 1
[    31.088] (==) Matched fbdev as autoconfigured driver 2
[    31.088] (==) Matched vesa as autoconfigured driver 3
[    31.088] (==) Assigned the driver to the xf86ConfigLayout
[    31.088] (II) LoadModule: "intel"
[    31.088] (II) Loading /usr/lib64/xorg/modules/drivers/intel_drv.so
[    31.088] (II) Module intel: vendor="X.Org Foundation"
[    31.088]    compiled for 1.15.0, module version = 2.21.15
[    31.088]    Module class: X.Org Video Driver
[    31.088]    ABI class: X.Org Video Driver, version 15.0
[    31.088] (II) LoadModule: "modesetting"
[    31.088] (II) Loading /usr/lib64/xorg/modules/drivers/modesetting_drv.so
[    31.088] (II) Module modesetting: vendor="X.Org Foundation"
[    31.088]    compiled for 1.15.0, module version = 0.8.0
[    31.088]    Module class: X.Org Video Driver
[    31.088]    ABI class: X.Org Video Driver, version 15.0
[    31.088] (II) LoadModule: "fbdev"
[    31.088] (II) Loading /usr/lib64/xorg/modules/drivers/fbdev_drv.so
[    31.088] (II) Module fbdev: vendor="X.Org Foundation"
[    31.088]    compiled for 1.15.0, module version = 0.4.3
[    31.088]    Module class: X.Org Video Driver
[    31.088]    ABI class: X.Org Video Driver, version 15.0
[    31.088] (II) LoadModule: "vesa"
[    31.088] (II) Loading /usr/lib64/xorg/modules/drivers/vesa_drv.so
[    31.089] (II) Module vesa: vendor="X.Org Foundation"
[    31.089]    compiled for 1.15.0, module version = 2.3.2
[    31.089]    Module class: X.Org Video Driver
[    31.089]    ABI class: X.Org Video Driver, version 15.0
[    31.089] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
        i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
        915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
        Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
        GM45, 4 Series, G45/G43, Q45/Q43, G41, B43, HD Graphics,
        HD Graphics 2000, HD Graphics 3000, HD Graphics 2500,
        HD Graphics 4000, HD Graphics P4000, HD Graphics 4600,
        HD Graphics 5000, HD Graphics P4600/P4700, Iris(TM) Graphics 5100,
        HD Graphics 4400, HD Graphics 4200, Iris(TM) Pro Graphics 5200
[    31.089] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    31.090] (II) FBDEV: driver for framebuffer: fbdev
[    31.090] (II) VESA: driver for VESA chipsets: vesa
[    31.090] (++) using VT number 1

[    31.176] (EE) open /dev/dri/card0: No such file or directory
[    31.176] (WW) Falling back to old probe method for modesetting
[    31.176] (EE) open /dev/dri/card0: No such file or directory
[    31.176] (II) Loading sub module "fbdevhw"
[    31.176] (II) LoadModule: "fbdevhw"
[    31.176] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so
[    31.176] (II) Module fbdevhw: vendor="X.Org Foundation"
[    31.176]    compiled for 1.15.0, module version = 0.0.2
[    31.176]    ABI class: X.Org Video Driver, version 15.0
[    31.176] (**) FBDEV(1): claimed PCI slot 0@0:2:0
[    31.176] (II) FBDEV(1): using default device
[    31.176] (WW) Falling back to old probe method for vesa
[    31.176] (EE) Screen 0 deleted because of no matching config section.
[    31.176] (II) UnloadModule: "modesetting"
[    31.176] (II) FBDEV(0): Creating default Display subsection in Screen section
        "Default Screen Section" for depth/fbbpp 24/32
[    31.177] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
[    31.177] (==) FBDEV(0): RGB weight 888
[    31.177] (==) FBDEV(0): Default visual is TrueColor
[    31.177] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    31.177] (II) FBDEV(0): hardware: EFI VGA (video memory: 4128kB)
[    31.177] (II) FBDEV(0): checking modes against framebuffer device...
[    31.177] (II) FBDEV(0): checking modes against monitor...
[    31.177] (--) FBDEV(0): Virtual size is 1366x768 (pitch 1366)
[    31.177] (**) FBDEV(0):  Built-in mode "current": 104.9 MHz, 60.5 kHz, 76.4 Hz
[    31.177] (II) FBDEV(0): Modeline "current"x0.0  104.92  1366 1398 1566 1734  768 772 776 792 -hsync -vsync -csync (60.5 kHz b)
[    31.177] (==) FBDEV(0): DPI set to (96, 96)
[    31.177] (II) Loading sub module "fb"
[    31.177] (II) LoadModule: "fb"
[    31.177] (II) Loading /usr/lib64/xorg/modules/libfb.so
[    31.177] (II) Module fb: vendor="X.Org Foundation"
[    31.177]    compiled for 1.15.0, module version = 1.0.0
[    31.177]    ABI class: X.Org ANSI C Emulation, version 0.4
[    31.177] (**) FBDEV(0): using shadow framebuffer
[    31.177] (II) Loading sub module "shadow"
[    31.177] (II) LoadModule: "shadow"
[    31.177] (II) Loading /usr/lib64/xorg/modules/libshadow.so
[    31.177] (II) Module shadow: vendor="X.Org Foundation"
[    31.177]    compiled for 1.15.0, module version = 1.1.0
[    31.177]    ABI class: X.Org ANSI C Emulation, version 0.4
[    31.177] (II) UnloadModule: "vesa"
[    31.177] (II) Unloading vesa
[    31.177] (==) Depth 24 pixmap format is 32 bpp
[    31.177] (EE) FBDEV(0): FBIOBLANK: Invalid argument
[    31.177] (==) FBDEV(0): Backing store enabled
[    31.178] (==) FBDEV(0): DPMS enabled
[    31.178] (==) RandR enabled
[    31.184] (II) SELinux: Disabled by boolean
[    31.185] (II) AIGLX: Screen 0 is not DRI2 capable
[    31.185] (EE) AIGLX: reverting to software rendering
[    34.514] (II) AIGLX: Loaded and initialized swrast
[    34.576] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[    35.498] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[    35.498] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    35.498] (**) Power Button: Applying InputClass "system-keyboard"
[    35.498] (II) LoadModule: "evdev"
[    35.498] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[    35.498] (II) Module evdev: vendor="X.Org Foundation"
[    35.498]    compiled for 1.15.0, module version = 2.8.2
[    35.498]    Module class: X.Org XInput Driver
[    35.498]    ABI class: X.Org XInput driver, version 20.0
[    35.498] (II) Using input driver 'evdev' for 'Power Button'
[    35.498] (**) Power Button: always reports core events
[    35.498] (**) evdev: Power Button: Device: "/dev/input/event2"
[    35.498] (--) evdev: Power Button: Vendor 0 Product 0x1
[    35.498] (--) evdev: Power Button: Found keys
[    35.498] (II) evdev: Power Button: Configuring as keyboard
[    35.498] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input2/event2"
[    35.498] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    35.498] (**) Option "xkb_rules" "evdev"
[    35.498] (**) Option "xkb_model" "pc104"
[    35.498] (**) Option "xkb_layout" "us"
[    35.523] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[    35.523] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    35.523] (**) Power Button: Applying InputClass "system-keyboard"
[    35.523] (II) Using input driver 'evdev' for 'Power Button'
[    35.523] (**) Power Button: always reports core events
[    35.523] (**) evdev: Power Button: Device: "/dev/input/event1"
[    35.523] (--) evdev: Power Button: Vendor 0 Product 0x1
[    35.523] (--) evdev: Power Button: Found keys
[    35.523] (II) evdev: Power Button: Configuring as keyboard
[    35.523] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input1/event1"
[    35.523] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[    35.523] (**) Option "xkb_rules" "evdev"
[    35.523] (**) Option "xkb_model" "pc104"
[    35.523] (**) Option "xkb_layout" "us"
[    35.523] (II) config/udev: Adding input device Lid Switch (/dev/input/event0)
[    35.523] (II) No input driver specified, ignoring this device.
[    35.523] (II) This device may have been added with another device file.
[    35.524] (II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event10)
[    35.524] (II) No input driver specified, ignoring this device.
[    35.524] (II) This device may have been added with another device file.
[    35.524] (II) config/udev: Adding input device HDA Intel PCH HDMI/DP,pcm=3 (/dev/input/event8)
[    35.524] (II) No input driver specified, ignoring this device.
[    35.524] (II) This device may have been added with another device file.
[    35.524] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event9)
[    35.524] (II) No input driver specified, ignoring this device.
[    35.524] (II) This device may have been added with another device file.
[    35.524] (II) config/udev: Adding input device HP Truevision HD (/dev/input/event5)
[    35.524] (**) HP Truevision HD: Applying InputClass "evdev keyboard catchall"
[    35.524] (**) HP Truevision HD: Applying InputClass "system-keyboard"
[    35.524] (II) Using input driver 'evdev' for 'HP Truevision HD'
[    35.524] (**) HP Truevision HD: always reports core events
[    35.524] (**) evdev: HP Truevision HD: Device: "/dev/input/event5"
[    35.525] (--) evdev: HP Truevision HD: Vendor 0x4f2 Product 0xb34f
[    35.525] (--) evdev: HP Truevision HD: Found keys
[    35.525] (II) evdev: HP Truevision HD: Configuring as keyboard
[    35.525] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.3/2-1.3:1.0/input/input5/event5"
[    35.525] (II) XINPUT: Adding extended input device "HP Truevision HD" (type: KEYBOARD, id 8)
[    35.525] (**) Option "xkb_rules" "evdev"
[    35.525] (**) Option "xkb_model" "pc104"
[    35.525] (**) Option "xkb_layout" "us"
[    35.525] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event3)
[    35.525] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    35.525] (**) AT Translated Set 2 keyboard: Applying InputClass "system-keyboard"
[    35.525] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    35.525] (**) AT Translated Set 2 keyboard: always reports core events
[    35.525] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event3"
[    35.525] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    35.525] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    35.525] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    35.525] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input3/event3"
[    35.525] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 9)
[    35.525] (**) Option "xkb_rules" "evdev"
[    35.525] (**) Option "xkb_model" "pc104"
[    35.525] (**) Option "xkb_layout" "us"
[    35.526] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event4)
[    35.526] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
[    35.526] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
[    35.526] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "Default clickpad buttons"
[    35.526] (II) LoadModule: "synaptics"
[    35.526] (II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so
[    35.804] (II) Module synaptics: vendor="X.Org Foundation"
[    35.804]    compiled for 1.15.0, module version = 1.7.1
[    35.804]    Module class: X.Org XInput Driver
[    35.804]    ABI class: X.Org XInput driver, version 20.0
[    35.804] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
[    35.804] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    35.804] (**) Option "Device" "/dev/input/event4"
[    35.819] (II) synaptics: SynPS/2 Synaptics TouchPad: ignoring touch events for semi-multitouch device
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: x-axis range 1222 - 5734 (res 48)
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: y-axis range 910 - 4974 (res 95)
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: pressure range 0 - 255
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: finger width range 0 - 15
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: buttons: left right double triple
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: Vendor 0x2 Product 0x7
[    35.819] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[    35.819] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    35.834] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input4/event4"
[    35.834] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 10)
[    35.834] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
[    35.834] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MaxSpeed is now 1.75
[    35.834] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) AccelFactor is now 0.033
[    35.834] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
[    35.834] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
[    35.834] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
[    35.834] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
[    35.834] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[    35.835] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
[    35.835] (II) No input driver specified, ignoring this device.
[    35.835] (II) This device may have been added with another device file.
[    35.835] (II) config/udev: Adding input device PC Speaker (/dev/input/event6)
[    35.835] (II) No input driver specified, ignoring this device.
[    35.835] (II) This device may have been added with another device file.
[    35.836] (II) config/udev: Adding input device HP WMI hotkeys (/dev/input/event7)
[    35.836] (**) HP WMI hotkeys: Applying InputClass "evdev keyboard catchall"
[    35.836] (**) HP WMI hotkeys: Applying InputClass "system-keyboard"
[    35.836] (II) Using input driver 'evdev' for 'HP WMI hotkeys'
[    35.836] (**) HP WMI hotkeys: always reports core events
[    35.836] (**) evdev: HP WMI hotkeys: Device: "/dev/input/event7"
[    35.836] (--) evdev: HP WMI hotkeys: Vendor 0 Product 0
[    35.836] (--) evdev: HP WMI hotkeys: Found keys
[    35.836] (II) evdev: HP WMI hotkeys: Configuring as keyboard
[    35.836] (**) Option "config_info" "udev:/sys/devices/virtual/input/input7/event7"
[    35.836] (II) XINPUT: Adding extended input device "HP WMI hotkeys" (type: KEYBOARD, id 11)
[    35.836] (**) Option "xkb_rules" "evdev"
[    35.836] (**) Option "xkb_model" "pc104"
[    35.836] (**) Option "xkb_layout" "us"
[    35.844] (EE) FBDEV(0): FBIOBLANK: Invalid argument
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squid 3 near 100% cpu usage and high RAM usage piman Linux - Software 1 11-16-2013 02:20 AM
mysql server not responding with high cpu usage and high load avgs landysaccount Linux - Server 2 09-15-2013 03:46 AM
[SOLVED] High CPU load, but low CPU usage (high idle CPU) baffy Linux - Newbie 5 03-13-2013 09:24 AM
High load and high cpu kernel usage enid Linux - Server 8 09-30-2010 03:33 AM
High load average, low cpu usage on CentOS 5.4 64-bit lancherider Linux - Server 4 06-01-2010 04:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration