LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   CentOS 5 (none)login : prompt (https://www.linuxquestions.org/questions/linux-software-2/centos-5-none-login-prompt-635967/)

athreyavc 04-17-2008 07:22 AM

CentOS 5 (none)login : prompt
 
Hi All,

We have a Cent OS 5 installed machine which was working fine till today.

Today when we rebooted the machine , we started getting the error as

"can not execute /etc/X11/prefdm"
"ld 'X' is respawning too fast disabled for 5 minutes"

I tried to change the system to single user mode but the login propmt is coming as

(none)login :

If we try logging as root the same prompt gets repeated.

We went to the rescue mode and changed runlevel to 3 in /etc/inittab

and tried to login ,

But the same prompt appears again

/var/log/messages does does not help either.

Please help me on the same .

Thank and Regards

Athreya VC

bhaslinux 04-17-2008 07:37 AM

The (none) says that the hostname is not set properly.
Also the X might be crashing because of various cases (xfs/ /tmp space / etc., )

athreyavc 04-17-2008 08:07 AM

Hi ,

Thanks for the reply

But the hostname was properly set as "TestPC"

But somehow it is not loggin in

Thanks and Regards,

Athreya


All times are GMT -5. The time now is 12:14 AM.