LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   can't spellcheck in OpenOffice (https://www.linuxquestions.org/questions/linux-software-2/cant-spellcheck-in-openoffice-102543/)

hobylinux 10-10-2003 03:45 PM

can't spellcheck in OpenOffice
 
hey all. for some reason my spellchecker is not working in OpenOffice. i have the english language module installed and have enabled spellcheck in the OpenOffice options. however, when i try to spellcheck, it gives me the following message:

Error executing the spellcheck:
Unknown is not supported by the spellcheck function or is not presently active.
Please check your installation and, if necessary, install the required language module or activate it under 'Tools - Options - Language Settings - Writing Aids'..

anyone know what the deal is? thanks.

quatsch 10-10-2003 05:05 PM

did you do what it tells you to do:
activate the language module in
tools->options ->language settins -> writing aids

this is not checking the spell check option in
tools ->spell checking

hobylinux 10-10-2003 07:14 PM

yeah, i did that. it didn't work, for some reason. :(

mossy 10-10-2003 07:47 PM

I seen someone run into something similiar after installing Gaim.

1) did it ever work?
2) does it work in any other application?

3) tried reinstalling OpenOffice or trying to upgrade?
4) did you check their site for bugs or fixes?
5) what version/ release are you using?

I will test mine tonight and let you know. I've never tried it -

Anyone know if theirs works ?

quatsch 10-10-2003 07:50 PM

works just fine for me. never had a problem with spell check.

hobylinux 10-10-2003 09:42 PM

wow. well, after about 35 minutes of chasing down every dependency imaginable, i finally got the new version of openoffice installed (thanks a lot, mossy--i hadn't thought to check for that). and, thankfully, the spell check works now!!! no more having to use ms word!! well, except for typing in chinese--haven't figured that one out yet, and i'm thinking i'm not going to...

thanks everyone.

mossy 10-11-2003 12:15 PM

your welcome.
as far as writing in Chinese - I would imagine it's not too hard. I would think there is a language selection in the options somewhere.


All times are GMT -5. The time now is 05:24 AM.