-   Linux - Software (
-   -   Can't select gnome panel properties after hide buttons are turned off (

blixel 10-14-2003 04:37 PM

Can't select gnome panel properties after hide buttons are turned off
I created a new sliding panel in gnome, put some "quick launch" icons on it, then tucked it away in the corner. I decided I didn't like the look of the arrow buttons on the hide buttons so I shut them off. Then I decided I didn't like the look of the hide buttons at all so I shut those off too. But it would seem that I screwed myself in doing so as I now have no way to select the panel properties.

I can't get in between the icons, or above them, or below them in order to right click on an empty area of the panel to get it's properties to come back up. Every time I go to properties I end up getting the properties for one of the icons.

I have looked in the keyboard shortcuts in my preferences menu but I didn't see anything that indicated properties.

I've tried holding down ALT and right clicking on the panel hoping it would see through the icons and let me get to the panel properties but it didn't work. I tried various key combinations like that. CTRL, CTRL+ALT, SHIFT, SHIFT+ALT, and so on...

How can I select the panel properties again?

murphrmi 10-22-2003 08:03 AM

The best I've been able to find to get the hide buttons back:

cd to ~/.gconf/apps/panel/profiles/default/panels

ls should show a directory for bottom_panel (the original, default panel) and a numbered directory for your sliding panel. (eg, I have 1385885697)

cd to the numbered directory. You should see %gconf.xml.

Within %gconf.xml there is a key:
<entry name="hide_buttons_enabled" mtime="1066765867" muser="$YOUR_NAME" type="bool" value="false"/>

Set this value to "true" and you should have your buttons back. Keep a copy of this version if you want to get rid of the hide buttons again, but still have some way to edit the panel.

Best I can offer, I'm afraid.

blixel 10-22-2003 05:05 PM

Thanks for the information ... But I upgraded to Gnome 2.4 after I posted that message and now I can't disable the side bars at all. Kind of a bummer visually but I don't have to worry about accidently disabling the properties any more.

All times are GMT -5. The time now is 09:34 PM.