LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Can't rip DVDs with dvd::rip (https://www.linuxquestions.org/questions/linux-software-2/cant-rip-dvds-with-dvd-rip-109039/)

Hammett 10-27-2003 09:20 AM

Can't rip DVDs with dvd::rip
 
Hi all!!

All goes pretty good when ripping and doing the first transcode pass, but 2nd pass won't start because an error.
I'm using the 0.6.10 version of transcode got by synaptic.

Here's the error output

Job 'Transcoding video - title #9, pass 2' failed.

Executed command: mkdir -m 0775 -p '/home/jordi/DVDRIP/tmp' && cd /home/jordi/DVDRIP/tmp && dr_exec transcode -H 10 -a 0 -x vob -i /home/jordi/DVDRIP/vob/009 -w 6000 -b 128,0,0 -s 4.258 --a52_drc_off -V -I 1 -f 25 -Y 72,0,72,0 -B 12,10,8 -R 2 -y xvid3 -o /home/jordi/DVDRIP/avi/009/El_Graduado-009.avi --print_status 20 && echo DVDRIP_SUCCESS

Last output was:


transcode v0.6.10 (C) 2001-2003 Thomas Oestreich
libdvdread: Using libdvdcss version 1.2.8 for DVD access
libdvdread: Couldn't find device name.
libdvdread: Can't open file VIDEO_TS.IFO.
[import_vob.so] v0.5.9 (2003-07-22) (video) MPEG-2 | (audio) MPEG/AC3/PCM | (subtitle)
[export_xvid3.so] v0.3.12 (2003-07-30) (video) XviD nonumber series (aka API 3.0) | (audio) MPEG/AC3/PCM
No ./xvid3.cfg nor ~/.transcode/xvid3.cfg file found, falling back to hardcoded defaults
No accelerated IMDCT transform found
Audio: using new version
Audio: using lame-3.94 MMX (alpha 14, Oct 17 2003 20:43:20)

Any idea of what may cause this error??

Thanks in advance

acid_kewpie 10-27-2003 09:31 AM

Quote:

libdvdread: Couldn't find device name.
you don't have /dev/dvd or whatever you are trying to point it to?

http://acidrip.sf.net ;)

Hammett 10-27-2003 09:35 AM

Hi acid

Yes, i have /dev/dvd.... I can do everything but 2nd pass....

On the FAQ of the dvd::rip's website, says that that error is not important, it is because i'm encoding from HD, not from the DVD.

I also tried AcidRip, and all goes good when ripping chapters, but when it comes to encode them, the programs stops saying "mencode stopped by user", and of course, i haven't stop it.... Also i couldn't compile mplayer with mp3 support, i got errors when doing "make", but this is not an acidrip problem ;)

Any suggestions?? (both programs)


All times are GMT -5. The time now is 09:32 AM.