LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Can't install icewm control center (https://www.linuxquestions.org/questions/linux-software-2/cant-install-icewm-control-center-385101/)

dratix 11-21-2005 04:24 AM

Can't install icewm control center
 
--because I get this error message when I ./confgure ...

Qt (>= 2.2.2) (libraries) not found.

I have a newer version of Qt installed, do I need to find where to get version 2.2.2, or is there a way to force the install and let it run using the newer version?

Whatever works, thank you :) !

lpd 11-21-2005 03:30 PM

Have you tried with ./configure --help?
Sometimes you can add a --qt-include-dir=XX or something similar to tell configure where to find the right libraries.
My Qt 3.something includes can be found in /usr/include/qt3 so perhaps it's looking for /usr/include/qt2 or /usr/include/qt ?


All times are GMT -5. The time now is 07:26 PM.