LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-06-2001, 12:24 PM   #1
thetruevoice
Member
 
Registered: Feb 2001
Posts: 51

Rep: Reputation: 15
Angry Cant get back into Windows : (


Ive seen some other posts like this, but im pretty sure mine is a bit different.

I have 2 hard drives, a 40gig and a 850mb (850 LMAO). I got Win98 on the 40 and just put Mandrake 8 on the 850. After the linux install i booted into mandrake to setup lilo.

In the lilo.conf I added at the end...

other=/dev/hda1
label=windows
table=/dev/hda


I then ran /sbin/lilo and it added windows. at this point i have no worries everything seems great, but... at restart when i hit windows it says...

Starting Windows 98

(then furiously tries to read the floppy drive)
(and then says)

Type the name of the Command Interpreter (e.g., C:\Windows\Command.com)

A>(with a blinking cursor here)

Anybody have any idea why this has occured. I've never had this problem before. I greatly apreciate any help or advice.

Thanx in adv.
 
Old 09-07-2001, 02:26 AM   #2
pithan
LQ Newbie
 
Registered: Aug 2001
Posts: 6

Rep: Reputation: 0
the hard disk in which lilo is installed should be the active partition becos when booting only active partition is accessed.
i think the 850 MB hard disk is hda. try changing the lilo.conf



Happy ing
 
Old 09-07-2001, 04:11 AM   #3
Paul_assheton
Member
 
Registered: Nov 2000
Location: Ware (Nr London, England
Posts: 114

Rep: Reputation: 15
One thought,

You said that the boot device for windows was hda? hda should be your primary linux device or the 850Mb drive. If Windows is on the 2nd hard drive then this is probably hdc with hdb being the CD ROM drive.

In lilo.conf try:

other=/dev/hdc1
label=windows
table=/dev/hdc

Hope this is of some help
 
Old 09-07-2001, 12:25 PM   #4
thetruevoice
Member
 
Registered: Feb 2001
Posts: 51

Original Poster
Rep: Reputation: 15
the way i have it setup now with...

win98=hda
linux=hdb

has worked in the past linux doesnt have to be the 1st h.disk, that is why there are programs like lilo. but for some reason ive had problems when 98 is my ownly version of windows installed.

BUT...

The problem is solved! I decided last night to go ahead and go with Win XP. I basically have it setup the exact same but have xp and mandrake and it works like a dream.

preciate the advice paul & pithan. : )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Going back to windows? sonic04002 General 8 11-13-2005 02:48 PM
AH!! I need windows back :( Talon107 Linux - Newbie 21 08-04-2004 05:37 PM
i need windows back seanz6688 General 37 03-01-2004 05:08 PM
Back to Windows Baz Linux - Newbie 13 02-17-2004 03:49 PM
Can't get Windows back!!!!!!!! NathanCohen2003 Mandriva 3 08-27-2003 02:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration