-   Linux - Software (
-   -   Cant find a working C++ IDE (

2Pacalypse 11-21-2006 10:13 AM

Cant find a working C++ IDE
Can Anybody help me out, I tried to look for a working C++ IDE (Integrated Development Enviroment, Write+ Compiler). i already have Anjuda, but lately its not really working, it ask me to choose a plugin(GTKsourceview editor or scintilla editor) first option loads fine but theres no compile or build button, secound option just crash's Anjuda. I also have KDevelope, but it has the same prob as the Anjuda program with the first plugin, NO compile or make button (in KDevelop theres only the build button but its grayed out)

So, can any1 please advice me on a good working C++ IDE or atleast tell me how to fix those programs?

I already tried to Reinstall both programs

mebrelith 11-21-2006 11:24 AM

Just outta curiosity, what distro are u using and what version of KDevelop u have? Cause I have a fully functional IDE in my KDevelop. And about buttons... well a toolbar can have any buttons you put into it. And my guess about the build button being grayed out is that there must be some problem about either the path to the build tools or the code you are focusing on at the moment.

2Pacalypse 11-21-2006 01:07 PM

ok, my Distro is Ubuntu Edgy Eft (for now atleast) and my KDevelop version is 3.3.4

Dox Systems - Brian 11-21-2006 04:46 PM

I believe there's a Linux port of Sun Studio? The Beta is out now too for C/C++ support in Netbeans.

Chuong 11-22-2006 03:23 AM

2Pacalypse, the build button on KDevelop is available if you are creating programming projects like 3D worlds using OpenGL I think.

All times are GMT -5. The time now is 06:28 AM.