LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Can't configure VisualBoyAdvance in Slackware (https://www.linuxquestions.org/questions/linux-software-2/cant-configure-visualboyadvance-in-slackware-243961/)

lancelott 10-17-2004 09:26 PM

Can't configure VisualBoyAdvance in Slackware
 
When I try I get:

checking for png_create_write_struct in -lpng... no
configure: error: *** Cannot compile without libpng

libpng-1.2.7 is installed...

DaFrawg 01-01-2007 09:51 AM

I got the same problem in Ubuntu, and fixed it by installing the development package for libpng (libpng12-dev). I happened to need zlib1g-dev, nasm, libsdl1.2-dev (and its dependencies, and it has a lot of dependencies) as well.


All times are GMT -5. The time now is 12:47 PM.