LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-08-2005, 07:19 PM   #1
Likosin
Member
 
Registered: Aug 2003
Location: NY
Distribution: Debian
Posts: 119

Rep: Reputation: 15
Cannot send attachments


When sending attachments (I have tried both KMail and Evolution) the process simply stops. At first, I though it was a problem with my SMTP server, but they duplicated my account settings and it worked for them. They then told me they didn't support linux, so they couldn't help me( ). The size of the attachment does not make a difference. Normal messages go through fine, and I can receive attachments also. I'm using Debian Sid and kernel 2.6.11. Linked is an Ethereal packet dump of my attempt to send the attachment. If anyone has any idea what to do, please reply...thanks in advance!
Packetdump here
 
Old 04-08-2005, 08:08 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 250Reputation: 250Reputation: 250
This is your smtp server or your ISP's? Have you tried sending an email from the command line attaching a file to test? What is returned if any errors? That packetdump link is rather hard to read, too long in fact. And have you tried sending using any other smtp server? Try signing up for a free service to test and send messages thru their smtp servers to see if you get the same result. If you do, its your machine for some reason.. if other smtp servers work, well, you can blame your ISP or your own SMTP server if you've set one up..
 
Old 04-09-2005, 03:48 PM   #3
Likosin
Member
 
Registered: Aug 2003
Location: NY
Distribution: Debian
Posts: 119

Original Poster
Rep: Reputation: 15
This server belongs to my ISP, so I have no control over it. KMail and Evolution give no error, they just sort of time out, and the message stays in my outbox. How can I send a message via the commandline? And can you point me to any free smtp services? I haven't been able to find any. thanks!
 
Old 04-11-2005, 07:28 PM   #4
Likosin
Member
 
Registered: Aug 2003
Location: NY
Distribution: Debian
Posts: 119

Original Poster
Rep: Reputation: 15
so, no one can help? please?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
call mail program like blat from java to send attachments naijaguy Linux - Software 1 05-04-2008 09:09 PM
Evolution 1,4.6 does not show the attachments i want so send jamaica-man Linux - Software 2 11-08-2006 10:42 AM
base64 attachments fail to send rhb327 Linux - Networking 3 01-07-2005 05:59 PM
KMail fails to send attachments rhb327 Linux - Software 2 11-11-2004 07:08 AM
Server does'nt send mail until shutdown and LAN can't send or receive. Wolfy Linux - Networking 0 08-02-2004 07:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration