LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-18-2006, 10:43 PM   #1
hellfire73
LQ Newbie
 
Registered: Mar 2006
Posts: 23

Rep: Reputation: 15
cannot load sound module


ok i've found out that it's a ess 1869 on my motherboard
but i don't know how to load the module for it
i've tried alsaconf and modprobe but it can't find a module for it
any suggestions?

mondconf doesn't work?
 
Old 03-18-2006, 10:52 PM   #2
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
try
Code:
modprobe snd-es18xx
 
Old 03-18-2006, 11:08 PM   #3
hellfire73
LQ Newbie
 
Registered: Mar 2006
Posts: 23

Original Poster
Rep: Reputation: 15
tried..failed to find the module
 
Old 03-18-2006, 11:17 PM   #4
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
which model is yours, as quoted directly from http://www.alsa-project.org/alsa-doc...hnology#matrix

if yours is on there, click the details and read about how to use the module.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting a sound module to load automatically at startup Haldrik SUSE / openSUSE 4 03-21-2006 05:53 PM
X won't load i810 module for 915GM video card "module requirement mismatch" yougene Slackware 10 03-18-2006 10:02 AM
auto load sound module charafantah Linux - Hardware 4 03-05-2006 07:54 AM
if i load the module for my modem, then the sound doesnt work.... !? jimjamjahaa Linux - Networking 11 01-31-2006 12:00 PM
Module Auto-Load: module.conf tricks? m_e_perry Linux - Newbie 3 10-07-2004 05:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration