-   Linux - Software (
-   -   can no longer acess network (

phoenix_wolf 05-16-2004 05:16 PM

can no longer open network or get on internet
Greetings All

I have linux redhat 9.0 I have been using it for a while with better luck than usual. I was even able to acess network without having to set anything up manually. All I did was double click on the network icon and there was the workgroup that windows XP was on . Heck I just signed in with the same username that XP was log on as. (if you do not realy understand what I am sayin do not wory)

what I realy need to know is this

I installed a media player for linux it worked. (i think!!!)
I surfed a little after and I even dl another program a picture viewer program. I ran that just like it was. All I did was un-roll it. I think that is what you call it. it's like un-ziping somthing on windows.
any way somtime later after I had used the programs it gave me this error

Can't display locatin couldn't display "smb:///" ,because Nautilus can not contact the master browser

Now this error is shows when I try to access network.

it tells me to check that an smb server is runing in the local network.

OK I admit it. I am a newbie's newbie to the wonderful world of linux.

I do not know where to go on from here.

also just to let you know I cannot access internet via lan through windows like I have done ever since I have used linux. even when I did not know how to access files over the two OS's

thanks all for your help

sohmc 05-17-2004 05:24 AM

Can you clarify what exactly you are trying to do? I think it sounds like you have two machines, one is Red Hat linux, one is WinXP and you're trying to get the two to share files.

you need to make sure that samba is correctly configured and running. best wayt to do this is to:
[CODE]$> ps -awuxx | grep smbd

if you get a result, then it's running. Try connecting again.

If not, reply back and I'll try to help you further.

shelby 05-17-2004 06:43 AM

Run ifconfig and see if you have an IP address. Also, I have noticed that Redhat likes to turn on the firewall after some software installs. Open up a terminal session and type 'setup.' Go to the firewall settings and make sure it is off, you may be blocking DHCP. Once you have done that, then run 'service network restart'. Of course you will need to do all of the following as super user. Good luck and hope this helps.

phoenix_wolf 05-17-2004 05:48 PM

Well I typed in root this "[CODE]$> ps -awuxx | grep smbd" nothing happened so I typed this "ps -awuxx | grep smbd" and this is what happened.

root 16323 0.0 0.2 3500 624 pts/os 14:01 0:00 grep smbd
I tried to access the network again but it did not work.

Now to make myself clearer: since I used Linux I have been able to use internet through the LAN line with no problem. The second computer which uses XP was connected to the internet and the comp with Linux accessed it via the LAN line.

The last installation of Linux was red hat 9 and this time I could access the files that were on the computer running xp which I could not access before because I had not setup network. I had been told how to do it but I never had success setting it up. This time the network was setup without me having to do any thing. and it worked for a while but I did somthing ither I went to a website that had a virous or it happend when I instaled somthing

Here is the problem it gives me now:

"Couldn’t display "smb:///", because Nautilus can not contact the master browser
Check that an smb server is running in the local network"

I do not know how to check this out:
"Check that an smb server is running in the local network"

ps: one of the first things I did was take of the firewall that was put back on.

phoenix_wolf 05-18-2004 05:36 PM

One more thing I can't seem to get into my floppy disk I try to mount it but this is what happens.
"Can't mount disk need to specify filesystem to mount"

I had formatted it and set the filesystem to most of the filesystem list but when I go to mount it the filesystem shows it on auto. How do I fix this?

All times are GMT -5. The time now is 09:54 AM.