LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-19-2017, 12:39 PM   #1
ComputerCritic
Member
 
Registered: Mar 2017
Posts: 43

Rep: Reputation: Disabled
Can't turn on virtual network.


I am using OpenSUSE Leap 42.2 on a Dell Inspiron 1545.
"Error creating bridge interface 'virbr1': file exists"...
I looked on the Internet for a solution with no luck. Where's the file that exists? How do I remove the file that exists? Or how do I fix this?

Last edited by ComputerCritic; 05-19-2017 at 12:41 PM.
 
Old 05-19-2017, 02:48 PM   #2
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,513

Rep: Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010
That means thew network interface virbr1 exists. You don't need to create it. You just have to bring it up. Try the command
Code:
$ /sbin/ifconfig
 
Old 05-19-2017, 05:16 PM   #3
ComputerCritic
Member
 
Registered: Mar 2017
Posts: 43

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by AwesomeMachine View Post
That means thew network interface virbr1 exists. You don't need to create it. You just have to bring it up. Try the command
Code:
$ /sbin/ifconfig
Because of the error I just mentioned, I couldn't start the virtual machine on QEMU/KVM.
 
Old 05-22-2017, 03:13 PM   #4
ComputerCritic
Member
 
Registered: Mar 2017
Posts: 43

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by ComputerCritic View Post
Because of the error I just mentioned, I couldn't start the virtual machine on QEMU/KVM.
It looks like it's because I changed the IPv4 and IPv6 from manual to automatic. That must have caused conflict that resulted in the creation of another one(like the original) of the same name that is static.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to Internet when virtual machine is on with virtual network ComputerCritic Linux - Software 2 05-16-2017 04:09 PM
Lost in the network: setting up network on Laptop with virtual guest machines pdaalder Linux - Networking 1 02-16-2010 04:33 AM
Turn off (disable) PHP for some virtual hosts in Apache DaveVT5 Linux - Networking 2 03-02-2006 03:51 PM
network card doesnt work after i turn it off and on slinky2004 Slackware 5 09-24-2005 10:59 PM
Turn on power through network? trees Linux - Networking 6 01-21-2004 01:25 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration