Latest LQ Deal: Latest LQ Deals
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 10-14-2003, 04:37 PM   #1
LQ Newbie
Registered: Sep 2003
Posts: 22

Rep: Reputation: 15
Can't select gnome panel properties after hide buttons are turned off

I created a new sliding panel in gnome, put some "quick launch" icons on it, then tucked it away in the corner. I decided I didn't like the look of the arrow buttons on the hide buttons so I shut them off. Then I decided I didn't like the look of the hide buttons at all so I shut those off too. But it would seem that I screwed myself in doing so as I now have no way to select the panel properties.

I can't get in between the icons, or above them, or below them in order to right click on an empty area of the panel to get it's properties to come back up. Every time I go to properties I end up getting the properties for one of the icons.

I have looked in the keyboard shortcuts in my preferences menu but I didn't see anything that indicated properties.

I've tried holding down ALT and right clicking on the panel hoping it would see through the icons and let me get to the panel properties but it didn't work. I tried various key combinations like that. CTRL, CTRL+ALT, SHIFT, SHIFT+ALT, and so on...

How can I select the panel properties again?
Old 10-22-2003, 08:03 AM   #2
LQ Newbie
Registered: Oct 2003
Posts: 4

Rep: Reputation: 0
The best I've been able to find to get the hide buttons back:

cd to ~/.gconf/apps/panel/profiles/default/panels

ls should show a directory for bottom_panel (the original, default panel) and a numbered directory for your sliding panel. (eg, I have 1385885697)

cd to the numbered directory. You should see %gconf.xml.

Within %gconf.xml there is a key:
<entry name="hide_buttons_enabled" mtime="1066765867" muser="$YOUR_NAME" type="bool" value="false"/>

Set this value to "true" and you should have your buttons back. Keep a copy of this version if you want to get rid of the hide buttons again, but still have some way to edit the panel.

Best I can offer, I'm afraid.
Old 10-22-2003, 05:05 PM   #3
LQ Newbie
Registered: Sep 2003
Posts: 22

Original Poster
Rep: Reputation: 15
Thanks for the information ... But I upgraded to Gnome 2.4 after I posted that message and now I can't disable the side bars at all. Kind of a bummer visually but I don't have to worry about accidently disabling the properties any more.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is Session Properties in Panel Menu? Xian Debian 0 07-19-2005 05:22 PM
Hide Gnome Panel Lobais Linux - Software 1 01-15-2005 04:12 PM
no more buttons in gnome panel robyduck Fedora 3 11-14-2004 12:39 PM
Panel Launcher Properties RitaChin Linux - General 1 11-12-2004 05:50 AM
Can't select gnome panel properties after hide buttons are turned off blixel Linux - Software 0 10-16-2003 10:01 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:34 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration