LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-28-2006, 01:35 PM   #1
drdarkman
LQ Newbie
 
Registered: Jan 2005
Location: virginia beach
Distribution: fedora core 5
Posts: 12

Rep: Reputation: 0
Can't See My Mouse Pointer!


Ok, so I just got finished with loading FC 5 on my comp. It has a dual boot w/ two hdd's on it. one with windows, the other w/ FC 5. Sooo throughout the whole install and setup i can see my mouse. but now that i'm actually in, i can't see it at all. it highlights everything and all, but just isn't visible. i'm in fc right now, so it kinda blows trying to figure it out. please help me. i'm very average with linux. sooo i'll probably need some help doing this. i have a wireless keyboard & mouse combo. its the logitech mx5000 bluetooth keyboard along with the mx laser mouse also being bluetooth. any suggestions. i was thinking it might be the X server?
 
Old 07-28-2006, 01:41 PM   #2
Tailer
Member
 
Registered: Jul 2006
Distribution: Ubuntu
Posts: 34

Rep: Reputation: 15
I don't think it's the X server.
Which desktop you are currently using?
Have you tried to switch desktop?
 
Old 07-28-2006, 01:45 PM   #3
drdarkman
LQ Newbie
 
Registered: Jan 2005
Location: virginia beach
Distribution: fedora core 5
Posts: 12

Original Poster
Rep: Reputation: 0
i should also mention that i see my mouse when it's booting up the services. but as soon as it switches to the log-in screen, it goes byebye. and also on shutdown it says it failed to stop bluetooth services. I'm running the gnome desktop.
 
Old 07-28-2006, 02:25 PM   #4
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware 14.2
Posts: 2,815
Blog Entries: 1

Rep: Reputation: 261Reputation: 261Reputation: 261
It is a problem with X and nVidia (AFAIK) chipsets that the mouse cursor is sometimes invisible. The mouse works, you can tell by the icons highlighting and clicking on the icons launches the program. This has been reported in the Redhat and Xorg bugzillas. See the following for details:

https://bugs.freedesktop.org/show_bug.cgi?id=3009
https://bugzilla.redhat.com/bugzilla....cgi?id=182517

This is how you fix it:

1. Open a root terminal session or change to the root account from a standard terminal session.
2. Edit the X Windows configuration file.

Quote:
#gedit /etc/X11/xorg.conf
3. Revise the "Device" section as follows (edit the line in red):

Quote:
Section"Device"
Identifier "Videocard0"
Driver "nv"
VendorName "Videocard vendor"
BoardName "nVidia Corporation C51 PCI Express Bridge"
## Fix Redhat Bug #182517
Option "HWCursor" "off"
EndSection
4. Save the file and exit gedit.
5. Log out and log back in. Your mouse pointer should be restored.
 
Old 07-28-2006, 02:57 PM   #5
drdarkman
LQ Newbie
 
Registered: Jan 2005
Location: virginia beach
Distribution: fedora core 5
Posts: 12

Original Poster
Rep: Reputation: 0
u never realize how much u take the mouse forgranted until it's gone. but now it's back. i missed u my mouse. thanks also
 
Old 07-28-2006, 03:11 PM   #6
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware 14.2
Posts: 2,815
Blog Entries: 1

Rep: Reputation: 261Reputation: 261Reputation: 261
No problem. If I didn't answer questions on LQ, I wouldn't do anything at work all day!

BTW, I used to live in Hampton, VA.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mouse pointer moves up upon any mouse action in slackware 10.2 XavierKing Linux - General 2 07-20-2006 03:36 PM
No mouse pointer (cursor), mouse does work whizz Linux - Hardware 6 04-04-2006 09:00 PM
disconnect USB mouse data from the mouse pointer Yeronimo Programming 0 04-07-2005 03:26 AM
Erratic mouse pointer with wireless USB mouse jomax Fedora 0 01-04-2005 03:38 AM
The you have a Mouse Pointer Problem(mouse stick top left)here is the solution. dr4ven Linux - Hardware 0 05-25-2003 05:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration