LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-19-2006, 09:54 AM   #1
tron_thomas
Member
 
Registered: May 2004
Posts: 221

Rep: Reputation: 30
Can't run Eclipse on Fedora Core 5


I upgraded from Fedora Core 4 to Fedora Core 5 on my Intel Pentium IV system. Now I can not run Eclipse. I installed the latest version from the new software installed available on Fedora Core 5. When I try to lauch Eclipse I get this error message:

An error occurred. See the log file ~/workspace/.metadata/.log.

The tail end of the suggested log file contains entries like this:

!ENTRY org.eclipse.osgi 2006-05-18 22:22:31.817
!MESSAGE Bundle update@plugins/org.eclipse.core.runtime.compatibility_3.0.0/ [160] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2006-05-18 22:22:31.817
!MESSAGE Bundle update@plugins/org.eclipse.core.runt...lity_3.1.0.jar was picked instead.

!ENTRY org.eclipse.osgi 2006-05-18 22:22:31.818
!MESSAGE Bundle update@plugins/org.eclipse.core.resources_3.0.1/ [161] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2006-05-18 22:22:31.818
!MESSAGE Bundle update@plugins/org.eclipse.core.resources_3.1.2.jar was picked instead.

!ENTRY org.eclipse.osgi 2006-05-18 22:22:31.821
!MESSAGE Bundle update@plugins/org.eclipse.platform.doc.user_3.0.1/ [163] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2006-05-18 22:22:31.824
!MESSAGE Bundle update@plugins/org.eclipse.platform.doc.user_3.1.1/ was picked instead.


I don't know what this output means, and I don't find it helpful in resolving my problem.

What needs to be done so that I can successfully launch Eclipse?
 
Old 05-20-2006, 09:47 AM   #2
allelopath
Member
 
Registered: Jan 2003
Location: New Mexico
Distribution: Ubuntu 18.04.3 LTS
Posts: 539

Rep: Reputation: 30
Best to ask that question here:
http://www.eclipse.org/newsportal/th...lipse.platform
 
Old 05-20-2006, 01:51 PM   #3
robbbert
Member
 
Registered: Oct 2005
Location: Hannover, Germany
Distribution: Let there be Ubuntu... :o)
Posts: 573

Rep: Reputation: 32
Looks like Eclipse has been upgraded from 3.0 to 3.1, nevertheless, there are still references to 3.0 JAR files in some configuration files.

What about deleting (renaming) the ~/.eclipse folder?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble getting fedora core 4 to run evan3107 Linux - Laptop and Netbook 3 10-16-2005 09:46 AM
eclipse 3.1 on fedora core 2 mpurdy1973 Linux - Software 0 11-10-2004 09:36 AM
how do i run wine on fedora core 2 mukeshprasad_a Fedora 2 10-31-2004 04:46 AM
Eclipse on Fedora Core 2 GiaCo Linux - Software 1 10-20-2004 06:08 AM
How to run Eclipse on linux Fedora I ? ? caovankhanhvn Programming 3 06-25-2004 03:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration