LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-24-2001, 11:16 PM   #1
mwhitlock
LQ Newbie
 
Registered: May 2001
Posts: 3

Rep: Reputation: 0
Question


I'm trying to install RedHat7.0 on my Dell. I'm getting an error during installation (right after clicking that I want a custom installation) that says...."An error has occurred - no valid devices were found on which to create new filesystems. Please check your hardware for the cause of this problem."

I have an unformatted partition (within the first 1024 cylinders on the hard disk) that I want to install it on. It looks like the installer isn't finding the hard drive at all though. My hard drive is hooked up with an ATA-66 controller card. Could this be the problem?

Any idea what's going on?

Thanks for the help,
Mark

(Btw, I successfully installed RedHat7.0 on a different machine using the same type of partitions and didn't have any problems. Don't quite know what's going on here though)
 
Old 05-25-2001, 03:25 AM   #2
drjimstuckinwin
Member
 
Registered: Mar 2001
Location: Manchester UK
Distribution: Mainly Fedora
Posts: 496

Rep: Reputation: 30
What controller card is it? I've seen loads of posts about problems with Promise IDE cards.

[Edited by drjimstuckinwin on 05-25-2001 at 05:08 PM]
 
Old 05-25-2001, 04:27 AM   #3
drjimstuckinwin
Member
 
Registered: Mar 2001
Location: Manchester UK
Distribution: Mainly Fedora
Posts: 496

Rep: Reputation: 30
Hi
I found a NHF on this at Linuxnewbie. Check out.... http://www.linuxnewbie.org/nhf/intel...re/udma66.html
Which should sort out your PCI controller card woes.
Jim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me ! I've install redhat as 2.1 (/dev/hdb1) and then install redhat as 3 gangzhiyong Linux - Software 2 11-18-2003 06:02 PM
howto install KDE from redhat CD2 or 3, RedHat 7.3 dogma Linux - Newbie 1 09-16-2003 01:10 AM
Trying to install Redhat 9 pittpanther Linux - Newbie 9 05-06-2003 05:28 AM
cant install redhat 8.0 predator Linux - General 1 01-11-2003 09:02 PM
Redhat Install Help eckomark Linux - Newbie 1 08-22-2001 01:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration