LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-24-2004, 04:03 PM   #1
tintilin
Member
 
Registered: Nov 2004
Posts: 40

Rep: Reputation: 15
c-media ac97 ... does anyone have it?


does anyone that uses slackware 10.0 have this sound card?
if so, how did you make it work? i cant seem to do that.

Anyone here?

I just ran alsaconf and raised the volumes with alsamixer and then used alsactl store. it didnt work.
are there any specific things that are supost to be mute or something?

help
 
Old 11-25-2004, 12:40 AM   #2
wapcaplet
LQ Guru
 
Registered: Feb 2003
Location: Colorado Springs, CO
Distribution: Gentoo
Posts: 2,018

Rep: Reputation: 48
I don't know how to configure it in Slack, but I do know that the Alsa driver for the AC97 needs to be 'intel8x0.' In Gentoo, anyway, it's necessary to use a setting called ALSA_CARD. I believe what it does is eventually add a line to /etc/modules.conf (or /etc/modules.d/alsa) that looks something like:

Code:
alias snd-card-0 intel8x0
I remember getting pretty frustrated with finding this out the first time; the motherboard manual (it's onboard - is yours an ECS K7S5A or similar?) told me all sorts of totally useless information about the sound card ("Supports 18-bit ADC and DAC as well as 18-bit stereo full-duplex codec" and "Compliant AC97 2.2 specification") but nothing whatever about I dunno, what kind of sound card it is and what chipset it uses.

So anyway, I hope that gets you headed in the right direction at least.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with sound card in Suse Linux 9.2(C-Media AC97) octavo Linux - Software 3 11-15-2005 02:57 PM
Cannot read package data from installation media. Media error? </m0r1arty> SUSE / openSUSE 2 01-26-2005 08:57 PM
Slackware 10 - C-Media AC97 Sound Card, (and some Mouse issues) thugic Slackware 23 01-02-2005 05:33 PM
SiS661FX Chipset Video Card and C-Media AC97 Issues... banerji Linux - Hardware 1 06-11-2004 08:26 AM
Newbie HELP!! - No Sound on Epox 8rda3+ c media ac97 chip ilottl Mandriva 1 05-16-2004 04:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration