-   Linux - Software (
-   -   building and compiling VCDImager-0.7.2 (

Kilahchris 05-18-2005 12:54 AM

building and compiling VCDImager-0.7.2
I was able to sucessful build and install Vcd imager, however not before renaming the directory the source code was stored in???

for example after I untar VcdImager-0.7.2
I ran ./configure
then when i run make i get this error


rm -fr .libs/libvcdinfo.lax
mkdir .libs/libvcdinfo.lax
rm -fr .libs/libvcdinfo.lax/libvcd.a
mkdir .libs/libvcdinfo.lax/libvcd.a
(cd .libs/libvcdinfo.lax/libvcd.a && ar x /home/kilahchris/Xine and related files/vcdimager-0.7.21/lib/../lib/.libs/libvcd.a)
ar: /home/kilahchris/Xine: No such file or directory
make[2]: *** [] Error 9
make[2]: Leaving directory `/home/kilahchris/Xine and related files/vcdimager-0.7.21/lib'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/kilahchris/Xine and related files/vcdimager-0.7.21'
make: *** [all] Error 2
I then changed the directory name to home/kilahchris/Xine
and i was able to sucessfully run make and make install.

Why did changing the name to dir do the trick?
Is there something with the GCC compiler that cannot read directory with spaces in the names???

All times are GMT -5. The time now is 06:23 PM.