LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
 
Search this Thread
Old 08-04-2012, 11:21 PM   #1
des_a
Member
 
Registered: Sep 2006
Posts: 368

Rep: Reputation: 18
Buffalo Linkstation Live 500GB - Shared FTP Drive Won't Show Up


I have a shared drive via ftp on my NAS. This share has all my software (including samba) for my Linux distribution. It has for some reason decided it no longer wants to show up in my ftp clients. This makes the software uninstallable. The settings seem right to me. Does anyone know how to fix this?

I do have telnet access to the machine if I needed to do advanced stuff to fix it. I've already tried rebooting the machine, shutting down the machine, the same on both the clients and the server end.
Attached Files
File Type: pdf http___1.1.1.2_cgi-bin_top.cgi.pdf (195.5 KB, 0 views)
 
Old 08-04-2012, 11:29 PM   #2
des_a
Member
 
Registered: Sep 2006
Posts: 368

Original Poster
Rep: Reputation: 18
How do you like that? Right after posting this, I decided to give it one more try for the night. While I still don't know if it's showing up in the browser or not, it did show up in the media sources, once I took away the, "ftp://".
 
Old 08-04-2012, 11:32 PM   #3
des_a
Member
 
Registered: Sep 2006
Posts: 368

Original Poster
Rep: Reputation: 18
Nope. Not in the browser, just samba there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffalo LinkStation HD-H160LAN, some questions before trying to install linux bocabits Linux - Embedded & Single-board computer 0 12-06-2009 08:02 AM
Buffalo Linkstation Live Default Firmware, No Hacks - Only Allows One Subnet? des_a Linux - Networking 12 06-03-2008 09:08 PM
OpenSuse 10.3 and Buffalo Linkstation, How Now? Morbid Linux - Hardware 1 11-17-2007 07:57 PM
Buffalo Linkstation - Printing lovelyguinness Linux - Networking 1 10-20-2006 03:35 PM
LXer: Device Profile: Buffalo LinkStation LXer Syndicated Linux News 0 01-13-2006 09:31 PM


All times are GMT -5. The time now is 04:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration