LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   browser loading very very slow (https://www.linuxquestions.org/questions/linux-software-2/browser-loading-very-very-slow-88752/)

robinmckenzie 09-03-2003 05:50 AM

browser loading very very slow
 
when I try to use any of the linux browers they load pages very very slow 11 mins to load a page that loads in 3secs using windows/netscape on my dual boot p3 750. any suggestions?? a setting maybe. I'm getting good connection speed with my internal modem 44000-48000 normally

buttersoft 09-03-2003 06:20 AM

Does that include Konqueror? I have no problems with this browser on either of my systems, one dual-booted (not for much longer). In fact my experience is the opposite, so I guess there is a setting somewhere.

adz 09-03-2003 10:23 AM

Do you run xconsole? If not, see if you can run it. Otherwise look through /var/log/syslog and see if you get any errors. I used to get vj decompression errors which slowed down my connection almost to a stand still.

Eqwatz 01-25-2007 10:58 AM

Reminder to ME
 
I am an idiot. . .repeat.
This is for ME, not anyone reading this. Just a reminder if I reload or change distros. Remember to Pay Attenton when doing the installation! And, leave ipv6 out of the kernel--for now.

When running a SOHO router: Remember that it assigns an address for the machine on the local network; via DHCP, and provides a function to relay the DNS (server address) for the greater network I am logged into for DSL (Verizon.net). Remember to move the router address to the end of the list, and to add the secondary DNS server address in the first or second line of resolv.conf. There is nothing else to do if everything is set up.

Except possibly to turn off ipv6 if it stays slow--I put two export statements in modprobe.conf and modprobe.conf.local:
alias net-pef-10 "<tab>" off
alias ipv6 "<tab>" off

I have never actually figured out if above does anything, because I always rebooted and the system rewrote the resolv.conf file and it would be slow again--that is, until I remembered to redo it. By then, I would have put in the two alias statements thinking that THAT was the problem. Writing to resolv.conf can be done with a script; AFAIK the kernel still looks for rc.local--instead of doing it the hard way as I usually do. When I passed 40 I turned into Mr. Magoo. (Remember to check if kernel still looks for rc.local.)


All times are GMT -5. The time now is 05:09 PM.