LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-16-2016, 03:32 PM   #1
LinuxSU
LQ Newbie
 
Registered: Jul 2015
Location: Shoreham by Sea
Posts: 25

Rep: Reputation: Disabled
Question BrosTrend™ AC600 WiFi USB Adapter WNA016


Hi. How I can install driver? I downloaded, but I don't know how to run. Any help plz? http://trendtechcn.com/Product.aspx?...d=322&TypeId=2
I can't run driver from CD, because my DVD driver is broken.
Best regards. Thanx.
 
Old 04-16-2016, 08:43 PM   #2
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 6,317

Rep: Reputation: Disabled
What is the USB ID of this adapter?
 
Old 04-16-2016, 10:19 PM   #3
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by LinuxSU View Post
Hi. How I can install driver? I downloaded, but I don't know how to run. Any help plz? http://trendtechcn.com/Product.aspx?...d=322&TypeId=2
I can't run driver from CD, because my DVD driver is broken.
Hi LinuxSU...

If you would, please insert the adapter and then open a terminal and post the results of this command...

Code:
lsusb
Also, what distribution and version of Linux are you running?

Thanks!

Last edited by ardvark71; 04-16-2016 at 10:21 PM. Reason: Added question.
 
Old 04-17-2016, 05:19 AM   #4
LinuxSU
LQ Newbie
 
Registered: Jul 2015
Location: Shoreham by Sea
Posts: 25

Original Poster
Rep: Reputation: Disabled
Hi. Thanx for responding.
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 008: ID 046d:c52f Logitech, Inc. Wireless Mouse M305
Bus 003 Device 004: ID 04ca:7012 Lite-On Technology Corp.
Bus 004 Device 003: ID 0930:021d Toshiba Corp.
System is Debian 7.10 (wheezy)
 
Old 04-17-2016, 08:13 AM   #5
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 6,317

Rep: Reputation: Disabled
I do not see your wireless on this list. Was it plugged in?
 
Old 04-17-2016, 08:15 AM   #6
LinuxSU
LQ Newbie
 
Registered: Jul 2015
Location: Shoreham by Sea
Posts: 25

Original Poster
Rep: Reputation: Disabled
Yes. Was/is plugged in.
 
Old 04-17-2016, 08:38 AM   #7
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 6,317

Rep: Reputation: Disabled
OK, unplug it and run lsusb again, what is gone?
 
Old 04-17-2016, 09:23 AM   #8
LinuxSU
LQ Newbie
 
Registered: Jul 2015
Location: Shoreham by Sea
Posts: 25

Original Poster
Rep: Reputation: Disabled
Hi. Was problem with USB, so I connected 4 port USB hub
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 014: ID 05e3:0606 Genesys Logic, Inc. USB 2.0 Hub / D-Link DUB-H4 USB 2.0 Hub
Bus 003 Device 004: ID 04ca:7012 Lite-On Technology Corp.
Bus 004 Device 003: ID 0930:021d Toshiba Corp.
Bus 003 Device 015: ID 0e8d:7610 MediaTek Inc.
Bus 003 Device 019: ID 046d:c52f Logitech, Inc. Wireless Mouse M305
 
Old 04-17-2016, 10:33 AM   #9
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 6,317

Rep: Reputation: Disabled
Most wireless adapters are supported by Linux kernel out of box, unfortunately yours is not. Driver download.
 
Old 04-17-2016, 12:21 PM   #10
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by LinuxSU View Post
Bus 003 Device 015: ID 0e8d:7610 MediaTek Inc.
Hi...

In line with what Emerson has suggested, following the instructions here might be the easiest, although using the terminal will still be necessary.

Please let us know how it goes...

Regards...

Last edited by ardvark71; 04-17-2016 at 12:27 PM. Reason: Added wordage.
 
Old 04-25-2016, 03:59 PM   #11
LinuxSU
LQ Newbie
 
Registered: Jul 2015
Location: Shoreham by Sea
Posts: 25

Original Poster
Rep: Reputation: Disabled
Ok. I do it like was in instruction. Thanx! Dongle working.
 
Old 04-25-2016, 05:51 PM   #12
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by LinuxSU View Post
Ok. I do it like was in instruction. Thanx! Dongle working.
Awesome, I'm glad you got it working! If you would, please mark this thread as "SOLVED" by clicking on "Thread Tools" directly above your initial post. Thanks!

Regards...
 
Old 04-25-2016, 05:53 PM   #13
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 6,317

Rep: Reputation: Disabled
Quote:
Originally Posted by LinuxSU View Post
Ok. I do it like was in instruction. Thanx! Dongle working.
Good job! Congratulations, you just promoted yourself to the next level.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I need a driver for a netgear ac600 wireless adapter. mikejones Linux - Hardware 4 01-18-2016 10:51 AM
Driver Installation for Edimax AC600 USB2.0 Wifi -7811utc pakron Linux - Software 15 12-13-2015 05:39 PM
[SOLVED] problems with usb wifi adapter bogey Ubuntu 3 08-31-2011 08:34 PM
Recomended USB Wifi Adapter jededale Linux - Hardware 13 01-02-2011 09:10 AM
Installing WiFi USB Adapter The_Watcher Linux - Newbie 1 01-30-2010 10:45 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration