LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-17-2003, 01:19 PM   #1
gabebster
Member
 
Registered: Jun 2003
Location: Oklahoma
Distribution: Gentoo
Posts: 117

Rep: Reputation: 15
Exclamation Broken Kde


I was in root and i accidentally downloaded a theme and installed it. I was in kde and i broke it, when i log on it freezes as it tries to load the them. I can get to root using gnome but I prefer to use kde. My distro is SuSE 8.2 pro. Does anyone have any suggestions?

gabebster
 
Old 07-17-2003, 01:30 PM   #2
Mega Man X
LQ Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 64
In Gnome, it's created a file into /home/user/.gnome where the configurations are set. I had also broke my gnome once and, deleting this file, fixed the problem. Perhaps you could try to do the same if KDE writes a file like that. But don't blame me if it mess up even more Perhaps someone will have a better solution for this... If not, they try it

Good luck!!!
 
Old 07-17-2003, 02:23 PM   #3
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Try running kcontrol from Gnome, and pick another theme.
 
Old 07-17-2003, 04:59 PM   #4
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Linux Mint 17, Debian 8
Posts: 7,863

Rep: Reputation: 311Reputation: 311Reputation: 311Reputation: 311
You can delete /root/.kde

Then the next time you log into root kde it will act just like the very first entry after an install. You will have lost all of your settings including the errant theme.
 
Old 07-17-2003, 09:00 PM   #5
gabebster
Member
 
Registered: Jun 2003
Location: Oklahoma
Distribution: Gentoo
Posts: 117

Original Poster
Rep: Reputation: 15
I deleted /root/kde and it worked.
Thanks,
gabebster
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how come kde in stable is broken? ptawe Debian 12 07-28-2005 01:50 PM
Broken Trash in kde 3.4 Thorium Linux - General 7 05-05-2005 12:15 AM
Help i've broken kde and konq tf1 Linux - Software 3 02-23-2005 01:52 PM
KDE 3.1 fonts are broken lukameen Slackware 5 10-28-2004 07:29 PM
KDE repository broken? mmc Fedora 0 01-23-2004 10:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration