LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-24-2003, 10:55 AM   #1
mindcry
Member
 
Registered: Nov 2002
Distribution: Libranet 2.8 Debian Solaris 9
Posts: 118

Rep: Reputation: 15
broken apt-get


I have debian 3.0r1 installed and I have run into a problem with apt-get. If I run apt-get install this is what I get.

Reading Package Lists...
Building Dependency Tree...
You might want to run `apt-get -f install' to correct these.
Sorry, but the following packages have unmet dependencies:
libgnome32: Depends: gnome-bin (>= 1:1.4.1.6-1.ximian.1) but 1.4.1.4-3 is installed
libgnomesupport0: Depends: gnome-bin (>= 1:1.4.1.6-1.ximian.1) but 1.4.1.4-3 is installed
libgnomeui32: Depends: gnome-bin (>= 1:1.4.1.6-1.ximian.1) but 1.4.1.4-3 is installed
libgnorba27: Depends: gnome-bin (>= 1:1.4.1.6-1.ximian.1) but 1.4.1.4-3 is installed
libgnorbagtk0: Depends: gnome-bin (>= 1:1.4.1.6-1.ximian.1) but 1.4.1.4-3 is installed
E: Unmet dependencies. Try using -f.

After this if I do like it says and type apt-get -f install then this is what I get.

Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
gnome-bin
1 packages upgraded, 0 newly installed, 0 to remove and 204 not upgraded.
14 packages not fully installed or removed.
Need to get 0B/84.9kB of archives. After unpacking 1266kB will be used.
Do you want to continue? [Y/n] y
(Reading database ... 40829 files and directories currently installed.)
Preparing to replace gnome-bin 1.4.1.4-3 (using .../gnome-bin_1%3a1.4.1.6-1.ximian.1_i386.deb) ...
Unpacking replacement gnome-bin ...
dpkg: error processing /var/cache/apt/archives/gnome-bin_1%3a1.4.1.6-1.ximian.1_i386.deb (--unpack):
trying to overwrite `/usr/share/man/man1/gnome-pty-helper.1.gz', which is also in package libzvt2
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/gnome-bin_1%3a1.4.1.6-1.ximian.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken apt-get ebenh Debian 12 04-11-2012 01:36 PM
apt-get is broken irvken Linux - Software 3 12-12-2004 05:18 AM
apt-get seems broken jon_k Linux - Software 1 12-09-2004 07:20 PM
apt-get broken? limiter Linux - Software 4 03-21-2004 06:26 PM
apt-get is broken, please help! agentforsythe Linux - General 3 01-12-2004 04:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration