LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-09-2004, 07:36 PM   #1
fEcAlMaTteR
LQ Newbie
 
Registered: Mar 2004
Distribution: Gentoo 2004.2
Posts: 17

Rep: Reputation: 0
Bootsplash problem after installing NVidia Drivers...


Kinda pointless but i've alrdy wasted too much time on to just give up :-p

I'm running SuSE 9.1 Personal
After installing to NVidia video drivers from SuSE patch the bootsplash stopped working. I tried reinstalling the bootsplash theme with no success. I get this during Bootup:
***************************************************************

bootsplash 3.1.6-2004/03/31: looking for picture... no good signature found.

***************************************************************

The pictures seem to be in place (/etc/bootsplash/themes/SuSE/images) i havent edited them or anything. The config files exist too (../config) and they use the right images, and image//config exists for my resolution...

Help appreciated.

P.S
anyone know where NVidia gets XF86Config? It doesn't seem to be using the /etc/X11/XF86Config

Thnx
 
Old 11-07-2004, 11:54 PM   #2
KohlyKohl
Member
 
Registered: Aug 2004
Location: Wausau, WI
Distribution: SuSE Linux Enterprise Desktop 10
Posts: 193

Rep: Reputation: 30
I never had this problem on 9.1, but after installing NVidia's drivers on 9.2 pro, I too am having the same problem with the same error message. I'm installing the new NVidia driver right now so hopefully that will fix it.
 
Old 11-08-2004, 12:12 AM   #3
KohlyKohl
Member
 
Registered: Aug 2004
Location: Wausau, WI
Distribution: SuSE Linux Enterprise Desktop 10
Posts: 193

Rep: Reputation: 30
Well it didn't take me long to find the solution to the problem. Simply run 'mk_initrd' in a terminal window.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing nvidia drivers in 2.6.0 Marcan Linux - Software 12 07-20-2006 02:55 AM
problem installing nvidia drivers.. kurrupt Debian 3 07-25-2004 07:44 AM
Problem while installing nvidia drivers... psydude Linux - Newbie 2 08-30-2003 02:50 PM
problem..installing nvidia drivers ironz Linux - Newbie 5 06-30-2003 11:15 PM
Problem installing NVIDIA 43.49 drivers Aurra Sing Linux - Software 5 04-25-2003 06:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration