LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-23-2006, 02:50 PM   #1
jmhickman09
LQ Newbie
 
Registered: Jul 2006
Distribution: Ubuntu 6.06
Posts: 3

Rep: Reputation: 0
Question Booting from cd


I had ubuntu installed for a while on my hard drive, and I recently was installing the newest version, 6.06. In the middle of the installation, it froze, and the pointer moved but couldn't click anything. So, I tried reinstalling it, got to the installation, and it again froze before finishing. I used my gparted live cd to completely erase the hard drive, and then an ultimate boot cd to erase the mbr. So, I put in the ubuntu cd, and it didn't load. So I tried rebooting several times, and it worked on about the sixth time. Now it wont boot from cd at all, and since the hard drive is empty there really isn't anything to do. Is there something I can change to get my computer to recognize the cd drive again?
 
Old 07-23-2006, 04:09 PM   #2
hal8000b
Member
 
Registered: Mar 2001
Location: UK
Distribution: Mint, Arch, Debian7
Posts: 194

Rep: Reputation: 23
Have you tried cleaning the disc? AS the disc was read on the 6th time it may be a dirty disc or optics.
Try cleaning the disc and use a cd lens cleaner (dry) to clean your cd/dvd lens. Alternatively try placing the disc in a plastic bag and placing in your freezer for half an hour. Let it return to room temperature then try again.
If you downloaded Ubuntu did you compare the checksum first? It is also possible your disc has corrupted areas, but try cleaning it first.
 
Old 07-23-2006, 04:28 PM   #3
jmhickman09
LQ Newbie
 
Registered: Jul 2006
Distribution: Ubuntu 6.06
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for your help but I'm 99.9% positive it isn't the disc. It loads fine on other computers and completed installation. To test the cd-rom drive, I tried putting in the gparted live cd, and it booted twice in around 20 tries. It makes you wonder, could a cable be loose on the drive? Maybe this is why the installations froze...
I guess I'll try unplugging and replugging the drive's cable. Could this be a software problem? Maybe something is left over from when I erased the hard drive? I looked on google and there wasn't much. I'll go try making sure the cable's in all the way. If that's the problem, I'm embarrased. lol.
 
Old 07-23-2006, 06:25 PM   #4
jmhickman09
LQ Newbie
 
Registered: Jul 2006
Distribution: Ubuntu 6.06
Posts: 3

Original Poster
Rep: Reputation: 0
It wasn't the cable. What could possibly be causing my cd-rom drive to not read anything?
 
Old 07-23-2006, 06:31 PM   #5
ChumpChange
LQ Newbie
 
Registered: Jul 2006
Posts: 4

Rep: Reputation: 0
Quote:
Originally Posted by jmhickman09
It wasn't the cable. What could possibly be causing my cd-rom drive to not read anything?
Maybe the CD ROM drive itself went bad. Do you have another one laying around that you can put in to test? If not, they are only about 25 bucks.
 
Old 07-23-2006, 06:54 PM   #6
konsolebox
Senior Member
 
Registered: Oct 2005
Distribution: Gentoo, Slackware, LFS
Posts: 2,248
Blog Entries: 8

Rep: Reputation: 235Reputation: 235Reputation: 235
is your cd drive set in the bios as the primary boot device?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual-booting and Multi-Booting trainee Slackware - Installation 6 06-18-2006 07:50 PM
booting Linux from an image that lost booting capabilities tgr Linux - Software 1 03-05-2006 11:28 AM
Booting into Single User on MDK 9 asks for root password instead of booting into root acadcworks Linux - General 6 01-10-2006 06:51 AM
booting new kernel. Booting new kernel dies with INIT: VFS issue, really mus335 Linux - General 0 04-21-2004 11:52 AM
Are you dual booting and Windows stopped working (booting) then here's the answer: rberry88 Linux - General 1 02-12-2004 09:05 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration