LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-27-2002, 11:10 AM   #1
gdc34
LQ Newbie
 
Registered: Mar 2002
Location: London, UK
Distribution: Suse 8.0
Posts: 12

Rep: Reputation: 0
Bootdisk Error


I'm trying to install SuSe 7.3 via FTP.
I have used rawrite to create a bootdisk using bootdisk.img in the /disks directory.

However, when I reboot my computer and the bootdisk loads, at first everything is fine, but when at the bottom is 'loading linux' I soon get an error 'Boot failed: please chage disks and press a key to continue'. Ive tried with two diskettes so I dont think its the actual disk. Am I using the wrong bootdisk image?

I would really appreciate any help offered.
Thanks in advance
Gordon

P.S. (System)
I have an Athlon 1.4 Ghz DDR with 512MB DDR RAM
Running Windows XP (at the mo.)
GeForce2 Pro
 
Old 03-27-2002, 01:07 PM   #2
jetblackz
Member
 
Registered: Mar 2002
Location: Debian Galaxy
Distribution: Debian
Posts: 711

Rep: Reputation: 30
Are you sure you got the right disk: network-install?

2nd, check your BIOS. It could be pointing to first boot HD1 which is empty.
 
Old 03-27-2002, 04:15 PM   #3
gdc34
LQ Newbie
 
Registered: Mar 2002
Location: London, UK
Distribution: Suse 8.0
Posts: 12

Original Poster
Rep: Reputation: 0
I think bootdisk.img is the right one (in the readme in the /disks directory it says that it is the standard one and mentions two other images for pcmia (sp?) or old cd-roms). Also, there isn't a image which has network in its name
ftp://ftp.suse.com/pub/suse/i386/7.3/disks/
However the readme doesnt mention a couple of images available in the readme..might it be one of those?

BIOS:
Its pointing to the floppy drive, the bootdisk does initially load but then while its loading it brings up the error message.

Any other ideas please?

Cheers for your help
Gordon
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Repeated install error from bootdisk: BOOT FAILED mjmason Slackware - Installation 2 07-14-2005 10:38 AM
error making bootdisk for mandrake 10 shams Mandriva 4 05-29-2004 04:30 AM
slack91 bootdisk error JrLz Slackware - Installation 1 03-31-2004 03:06 AM
error when making bootdisk fobius Mandriva 2 01-30-2004 04:28 AM
Trying to use Bootdisk Rootdisk getting error Finlay Slackware 1 12-10-2003 03:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration