LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Boot problems on Slack & Red Hat (https://www.linuxquestions.org/questions/linux-software-2/boot-problems-on-slack-and-red-hat-109158/)

ratz 10-27-2003 01:43 PM

Boot problems on Slack & Red Hat
 
Im a Linux rookie and Im trying to install it on my old pc, just for starters.

I got Red Hat 6.2, 9, and Slackware 7.1.

Now, with Red Hat 6.2, everything goes just fine. It installs and runs smoothly.

Yet, Id like to try a newer version, as I noticed the 6.2 is quite out of date, so I got Red Hat 9 and Slack 7.1.

That's when the problems started. They both install great but when it gets to the booting bit they both get stuck, right after hard drive and floppy detection. Either they halt or start printing rows of numbers (40) on screen.

Yet, they both boot from floppy.

I dontt belive its an hardware issue, as it boots RH 6.2, so, what could it be?

It's a 120 pentium, 32 mgb of RAM, and 4 GB Hard Drive.

Thankfull for any help out there...

jailbait 10-27-2003 01:56 PM

"when it gets to the booting bit they both get stuck, right after hard drive and floppy detection. Either they halt or start printing rows of numbers (40) on screen.

Yet, they both boot from floppy."

You are having problems with your bootloader, either grub or lilo. You have your bootloader installed corrrectly on the floppy but not on your hard disk MBR. Try editing either /etc/grub.conf or /etc/lilo.conf and then running either grub-install or lilo.

------------------
Steve Stites

ratz 10-27-2003 02:11 PM

Thanks
 
Ill try that out. Hope thats it cause im going insane! Ive reinstalled it 1000 times or more...

Thanks.


All times are GMT -5. The time now is 07:18 PM.