LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Boot issues with Red Hat 9.1................. (https://www.linuxquestions.org/questions/linux-software-2/boot-issues-with-red-hat-9-1-a-101392/)

Theoutdoorsman 10-07-2003 07:24 PM

Boot issues with Red Hat 9.1.................
 
I am constantly getting an error message every time I boot into Linux Red Hat 9.1 which say's I should add "dhcp-250-1" to the file "etc/hosts" . My computer is a single desktop unit and NOT on a network in case you need to know. My question is, how do I edit this file or should I take care of this problem via other means? Thanks for any and all help...................ALAN

Theoutdoorsman 10-09-2003 01:04 AM

Anyone have any ideas on this?

Col Panic 10-09-2003 01:20 AM

do you have a network card configured?
at boot do you gat a failed message in red typeface?
you can edit /etc/hosts with vi, or gedit or kedit if you use X, but it likely wont help.

if you have a NIC, and RH thinks you do, it's trying to get an IP address using DHCP, and should give you a failed message at boot (before X starts)

Let me know about above Q's

Theoutdoorsman 10-09-2003 01:41 AM

No failed message. Only a box that pops up and lets me "Log in anyway". Thanks...........ALAN

Col Panic 10-09-2003 10:11 AM

try this:

main menu-> System Settings-> Network
select the device in the device tab, then open the Hosts tab.
click "new" button
enter 127.0.0.1 for the IP
localhost for the host name
dhcp-250-1 etc. (whatever number the error msg gives) for alias

is there a NIC present in the system?
If so, is it set to use dhcp?

Theoutdoorsman 10-09-2003 10:17 AM

Hi Col Panic,

Yes there is a NIC present. How do I check to see if it's set up to use DHCP? Thanks...................ALAN

Col Panic 10-09-2003 11:16 AM

go to Main Menu-> system settings-> network

have to give root pw

highlight the network device and hit the edit button at the top of the window.

once the edit dialog opens you can configure the cards settings.

If you're not using it set it to not even start at boot.

Theoutdoorsman 10-09-2003 12:01 PM

Thanks Col Panic. Simply changing the "alias" took care of the problem. Much Appreciated.....................ALAN

Col Panic 10-09-2003 02:49 PM

you're most welcome....i had the same problem and it's annoying as hell

born4linux 10-09-2003 07:02 PM

9.1? where did ya get that?


All times are GMT -5. The time now is 12:01 AM.