LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   bonobo upgrade turns me nuts!!! (https://www.linuxquestions.org/questions/linux-software-2/bonobo-upgrade-turns-me-nuts-110411/)

Maximilian 10-30-2003 10:55 AM

bonobo upgrade turns me nuts!!!
 
Hi all,
I am trying to upgrade bonobo with some new rpm packages ( for my suse 8.x distro) but this is what I get:

rpm -Uvh bonobo-1.0.22-0.ximian.7.3.i586.rpm
error: failed dependencies:
bonobo-devel < 1.0.22-0.ximian.7.3 conflicts with bonobo-1.0.22-0.ximian.7.3

And if I try to install the devel package it says:

rpm -Uvh bonobo-devel-1.0.22-0.ximian.7.3.i586.rpm
error: failed dependencies:
bonobo = 1.0.22-0.ximian.7.3 is needed by bonobo-devel-1.0.22-0.ximian.7.3

I don't get it. Some help is needed here and tell me how to copy and paste the above information from my aterm window cause I rewrote it in mozilla and it bothers me.

I have another question about IrDA in the linux laptop forum please take a look if you have any clue. Thanks in advance.

Maximilian

Maximilian 11-03-2003 02:00 AM

So once more I should have looked around a bit more and try out "vicious circle" in the linuxquestions.org search engine.
When this kind of problem occurs with RPM randomly sending you to the other RPM just install this way:
rpm -Uvh package1.rpm package2.rpm
The same goes for -ivh.
Have a good day or night.

Hope someone looks at my post avout IrDA because I really don't understand how it works.


All times are GMT -5. The time now is 08:01 PM.