-   Linux - Software (
-   -   bluez installation error (

lalasmuath 08-23-2010 08:07 AM

bluez installation error
I was trying to install bluez 4.69 for my bluetooth phone modem in my centos 5.5 and it says it needs glib 2.14 or above and then I downloaded glib 2.14 but no luck and tried glib 2.15 but same error.
(My internet connection is through phone only so I canít use yum install so Iím using another system running on windows and copying it to centos system)

Thank you

MS3FGX 08-23-2010 06:04 PM

First off, you need to give a lot more information when asking question. Specific error messages, where you got the packages you are using, etc. For instance, where did this BlueZ package come from that it needs a newer glibc? Why can't you use the version of BlueZ that shipped with your distro?

That said, just trying to install single packages like you are doing isn't going to work. Each package has it's own dependencies, and just pulling a single package off of another machine and installing it onto another is not satisfying those dependencies. More likely, it is just going to break the system entirely, especially if you are trying to replace things like glib.

All times are GMT -5. The time now is 12:54 PM.