LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Blank webpage with flashplayer 9 installed (https://www.linuxquestions.org/questions/linux-software-2/blank-webpage-with-flashplayer-9-installed-598571/)

rjw1678 11-10-2007 08:18 AM

Blank webpage with flashplayer 9 installed
 
When I go to "http://www.citicards.com" I end up with a blank webpage if I have flashplayer 9.0.48 installed as a plugin on Firefox 2.0.0.8. I know that I have the flashplayer installed correctly because other websites with flash content work correctly.

thank you
Bob

XavierP 11-10-2007 08:51 AM

FWIW I get the exact same problem - Firefox 2.0.0.9, Flash 9.0 r31. On the other hand, if I open Konqueror (KDE 3.5.8), tell Konqueror to identify itself as IE6.0 on that site, it works fine. My suggestion is to either use Konqueror and set the browser ID settings or use a plugin for Firefox to identify the browser as IE.

And write to the site to explain about standards and how to use them and also to point out that not everyone who banks with them uses IE.

rjw1678 11-14-2007 07:25 AM

I installed the Firefox user-agent extension - selected the "IE 7.0 - Windows Vista" and the web page still did not display. Konqueror (KDE 3.5.7), told Konqueror to identify itself as IE6.0 on that site, it worked fine. So I will use Konqueror on that web page.

Thank You,
Bob

XavierP 11-14-2007 02:48 PM

No probs, glad you found a workaround. It may also be worth while mailing the techies at the site to let them now their site doesn't work.


All times are GMT -5. The time now is 05:30 AM.