LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-06-2004, 10:13 AM   #1
pablovschby
Member
 
Registered: Oct 2003
Posts: 153

Rep: Reputation: 30
bin2iso-problem, please help


Hello,

I just want to convert my *.bin-file to a iso-file for mounting it on /mnt/iso. I'm using Fedora Core2 but it doesn't run anyway:
Code:
bin2iso 1.bin

Nov 22 2003, 09:35:06
bin2iso V1.9b - Converts RAW format (.bin) files to ISO/WAV format
               Bob Doiron, ICQ#280251

Check for updates at http://users.andara.com/~doiron


Error: Filename not found on first line of cuefile.
I even don't have a cue-file, but why doesn't it work?
Please help, it's important.
Thanks a lot.
 
Old 11-06-2004, 10:27 AM   #2
pablovschby
Member
 
Registered: Oct 2003
Posts: 153

Original Poster
Rep: Reputation: 30
I managed now to create a iso-file (parameter: -c).

But I still can't mount my iso-file:
  • [shell]# ls
    1-01.iso 1.cue 2
    [shell]# mount -t iso9660 -o loop 1-01.iso /mnt/iso
    mount: Falscher Dateisystemtyp, ungültige Optionen, der
    »Superblock« von /dev/loop0 ist beschädigt oder es sind
    zu viele Dateisysteme eingehängt
    (could this be the IDE device where you in fact use
    ide-scsi so that sr0 or sda or so is needed?)
What the hell have I gotto do ...?
 
Old 11-09-2004, 05:29 AM   #3
damonsmith
LQ Newbie
 
Registered: Aug 2004
Distribution: gentoo
Posts: 2

Rep: Reputation: 0
you said you use the -c option, but that is only for creating a cue file, not for creating an iso.

If you have a cue file just run
$ bin2iso <cuefile>

if that doesn't work, or there is no cuefile, run
$ bin2iso <new.cue> -c <file.bin>
then as before, generate the iso with:
$bin2iso <cuefile>
 
Old 11-18-2004, 10:17 PM   #4
j.vilon
Member
 
Registered: Sep 2004
Posts: 168

Rep: Reputation: 30
i need help whit this.. the problem is, i have 1 file.bin and i type this..

Quote:
$bin2iso zzt1.cue -c zzt1.bin

Nov 18 2004, 23:43:57
bin2iso V1.9b - Converts RAW format (.bin) files to ISO/WAV format
Bob Doiron, ICQ#280251

Check for updates at http://users.andara.com/~doiron


FILE CD1/rld-nu2a.bin BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00
ok the file zzt1.cue now exist but now i type this:

Quote:
$bin2iso zzt1.cue

Nov 18 2004, 23:43:57
bin2iso V1.9b - Converts RAW format (.bin) files to ISO/WAV format
Bob Doiron, ICQ#280251

Check for updates at http://users.andara.com/~doiron


Unable to open zzt1.bin
what is the problem? i cant convert the cue ( or bin ) to iso..
anyone help me pls?
tks
 
Old 11-19-2004, 11:17 AM   #5
j.vilon
Member
 
Registered: Sep 2004
Posts: 168

Rep: Reputation: 30
no one know?
 
Old 11-21-2004, 03:17 PM   #6
j.vilon
Member
 
Registered: Sep 2004
Posts: 168

Rep: Reputation: 30
what is the problem on bin2iso? try , i search but.. i find nothinng.. pls if anyone know pls help me

tks guys
 
Old 11-21-2004, 09:37 PM   #7
j.vilon
Member
 
Registered: Sep 2004
Posts: 168

Rep: Reputation: 30
why noone help me whit my problem? :|
 
Old 11-22-2004, 12:45 PM   #8
KoKi
LQ Newbie
 
Registered: Jan 2004
Distribution: Gentoo 9.3c beta 46
Posts: 16

Rep: Reputation: 0
if u have zzt1.cue make sure that it contains:
Code:
FILE "zzt1.bin" BINARY

  TRACK 01 MODE1/2352

    INDEX 01 00:00:00
make also sure that zzt1.bin is the file that the zzt1.cue should load (case sensitive).
i never had problems with bin2iso...
 
Old 11-22-2004, 02:33 PM   #9
j.vilon
Member
 
Registered: Sep 2004
Posts: 168

Rep: Reputation: 30
yes but i put whit 1 " zzt1.bin " not " zztl.bin "
i dont understand.. :|
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
BIN2ISO but ISO2BIN? ProtoformX Linux - Software 1 09-09-2005 01:06 PM
bin2iso error Moebius Linux - Software 2 08-23-2004 04:11 AM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration