LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   beryl stopped producing 3d effects (https://www.linuxquestions.org/questions/linux-software-2/beryl-stopped-producing-3d-effects-582034/)

jzimm0007@msn.com 09-04-2007 02:19 AM

beryl stopped producing 3d effects
 
I have beryl installed. It worked fine for a while, then all of a sudden, my desktop quit producing 3d effects. I can change the settings and things, but I have no clue why it won't work. All I did was try to slow down the rotation so I could actually see it rotate. Does anyone have any ideas as to how to get the desktop to rotate again when I switch from one desktop to the other?

Junior Hacker 09-04-2007 04:59 AM

Yes,
Issue command: beryl-manager from a terminal, the red diamond should appear in the panel. Then right click on the red diamond and go to "select window manager" or similar and click on "beryl". You should also be able to start the beryl manager from the main menu, in KDE, it would be in settings (I think). You can also have it start automatically upon every re-boot, follow instructions in this Debian tut towards the end.

MGorsky22 09-04-2007 12:29 PM

IF you are using an ATI card and have recently updated your driver, then that may be your problem. There is an issue regarding compiling the driver into the kernel where it doesn't do this correctly yet gives no error. Look up the ATI Linux driver wiki, select the link to the current driver release and it will tell you what you need to do to correct the problem.

jzimm0007@msn.com 10-11-2007 03:13 AM

I did that and that was the problem. I found the "Desktop Effects" in system>preferences I enabled it and disabled a couple times and it solved my problem of it locking up and the screen going white and having to "going down for halt now!" or whatever it said. I still can't get the rotation speed to work right and apparently if you use beryl and realvnc it doesn't work, becuase it does not accept input from remote pc; just thought you should know. I wanted to show it to someone.


All times are GMT -5. The time now is 02:17 PM.