LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-30-2008, 01:40 AM   #1
cramerdy
LQ Newbie
 
Registered: May 2008
Posts: 4

Rep: Reputation: 0
BEGIN failed--compilation aborted at /usr/bin/autom4te


Hi:

I am trying to install the ssh2 PHP bindings from the tar: http://pecl.php.net/get/ssh2-0.10.tgz. I am running CentOS 5 and whenever I try to run the "phpize && ./configure --with-ssh2 && make" to compile the ssh2.so, it returns the following error:

Can't locate Autom4te/C4che.pm in @INC (@INC contains: /usr/share/autoconf /usr/lib/perl5/site_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi
...[bunch of Perl paths]...
at /usr/bin/autom4te line 39.
BEGIN failed--compilation aborted at /usr/bin/autom4te line 39.

I have verified that the 'automake' and 'autoconf' packages are installed. Any suggestions?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FreeBSD 6.2, no /usr/src/tools and /usr/src/usr.bin, failed to build world. Mr_Shameless *BSD 4 05-16-2008 09:43 AM
Failed to run/usr/bin/x-terminal-emulator as user root hongnguyen70 Linux - Newbie 3 01-23-2008 06:13 PM
[Dapper-upgrade] /etc/gdm/Xsession: Executing /usr/bin/gnome-session failed (dbus??) kiwibird Linux - Software 0 06-05-2006 06:12 PM
path in services wrong for clamav updated frm 0.75 to 0.80 usr/bin vs usr/local/bin Emmanuel_uk Linux - Newbie 3 04-22-2005 02:02 AM
Mandrake 9.1 on HP laptop-insmod'ing module ohci1493 failed at /usr/bin/perl-install. jimstrailer Linux - Newbie 4 08-06-2003 05:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration